Frage von aaabbbccc999, 98

wieso funktioniert mein Subwoofer auf einmal nicht mehr?

Hey, Ich habe ein Pioneer VSX-529 mit Canton movie 70 boxen. Alles läuft seit einem Jahr erfolgreich, jetzt jedoch funktioniert mein Subwoofer nicht. Er ist mit nur einem Klinkenkabel angeschlossen. ich habe schon viel versucht. die automatische sound neu Kalibrierung, die Dezibel anzahl verändert und den EQ an und aus gemacht. Habe das internet und die Bedienungsanleitung erfolglos durchforstet. ich hab leider nicht allzuviel ahnung also bitte verständlich erklären. achja, kabel hab ich schon ausgetauscht und der subwoofer ist auch nicht kapputt. danke schonmal für eure hilfe!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Abuterfas, 98

Guten Morgen!

...und der subwoofer ist auch nicht kapputt

Woher weißt Du das? Gibt er in irgendeiner Art und Weise noch ein Brummen von sich?

Gruß

Kommentar von aaabbbccc999 ,

ja, wenn ich mein ohr in die öffnung halte hört man ihn ein wenig brummen und auch die an aus leuchten usw. funktionieren

Kommentar von Abuterfas ,

Bei meinem Verstärker habe ich keinen Bass, wenn ich bei der Tonauswahl (Dolby Digital, Stereo etc.) auf z.B. Dolby Digital Direkt stelle. Geh mal alle Soundvarianten durch. Ansonsten kann, sofern es sich um einen Aktivsub handelt, die Frequenzweiche defekt sein. Der Sub ist mit Klinke(?) angeschlossen? Oder meinst Du Cinch? Halte, egal welches Kabel es auch sein mag, das Ende des Kabels (welches in den Verstärker kommt) nur von außen an den Anschluss (nicht reinstecken) und schaue, ob ein lautes Brummen zu hören ist, ohne das Du "in den Sub reinkrabbeln" musst.

Kommentar von Abuterfas ,

So, ich habe mir den Verstärker mal angesehen. Wenn ich den richtigen angeschaut habe, hat er keinen Klinkenstecker, sondern Cinch und 2 pre-out. Soll heißen, Du könntest 2 Sub anschließen. Jetzt nimm bitte ein Cinchkabel und schließe den Sub erst an den einen Ausgang an (die schwarzen), sollte es nicht gehen probierst Du den anderen.

Kommentar von aaabbbccc999 ,

ja ich meine cinch. ne ein brummen ist nicht zu hören jedoch mnchmal so ein knistern. die tonauswahl hat auch keinen einfluss

Kommentar von Abuterfas ,

Für mich hört es sich so an, das der Sub einen Schaden hat. Einzige Möglichkeit: Probiere ihn an einem anderen Verstärker aus bzw. versuche an Deinem Verstärker mal einen anderen zu testen.

Kommentar von aaabbbccc999 ,

alles klar, werd ich machen. danke dir für die hilfe!

Kommentar von Abuterfas ,

Gerne.

Antwort
von KlausM1966, 76

Laufen denn die Satelliten und der Center?

Das die Lichter brennen und was brummt, hat nichts zu sagen, außer das Spannung anliegt. Deshalb kann trotzdem ein defekt in der Endstufe etc vorliegen.

Versuch mal eine andere Quelle, also ein anderes Wiedergabegerät.

Du hast den Woofer über nur ein Klinkenkabel angeschlossen?

Soweit ich das sehe hat der Woofer nur High Level- Eingänge, an den das LS-Kabel angeschlossen wird und Low Level- Eingänge an denen ein Chinch Kabel angeschlossen wird. Letzteres findest du auch als Pre-Out am Pioneer.

Dieser eine Pre-Out muss dann mit dem rechten Low Level-Eingang (Mono) verbunden werden.

So richtig schlau werde ich aus deiner Schilderung nicht, daher solltest du das Teil mal im Fachhandel überprüfen lassen

Keine passende Antwort gefunden?

Fragen Sie die Community