Frage von DenisSulovic22, 44

Wieso blinkt die Ethernet Anzeige wenn ich meine Ps4 starte und immer wenn die ps4 an ist gibt's kein Internet im ganzen Haus?

Mit freundlichen Grüßen

Antwort
von H3rrMann3lig, 20

Das klingt nach einem Adressen-Konflikt. Jede IP-Adresse (quasi die Hausnummer des Gerätes), darf nur einmal in deinem Netzwerk/Haus vergeben sein. Sonst kann das Datenpaket das Haus nicht finden, da wäre ein Postbote ja auch überfordert.

Eigentlich werden IP-Adressen automatisch vergeben, kontrolliere doch mal in den Netzwerkeinstellungen der PS4, ob dort eine IP fest eingestellt ist oder sie sich automatisch eine sucht (nennt sich meist DHCP). Auch in deinem Router muss eingestellt sein, dass er IPs automatisch vergibt. 

Wie du das Menü deines Routers aufrufen kannst, steht meist auf der Unterseite des Geräts. Bei Fritz-Boxen muss man zum Beispiel fritz.box in die Adresszeile des Browsers eingeben.

Kommentar von DenisSulovic22 ,

Also ich kann auf der Ps4 IP Adresse manuell einstellen oder automatisch oder PPOE und DHCP Hostnamen kann ich angeben oder nicht angeben. Was soll ich wählen ?

Kommentar von H3rrMann3lig ,

Grundsätzlich immer lieber automatisch. Eigentlich soll der Router die Adressen an alle Geräte verteilen. Wenn aber ein oder zwei Geräte fest eingestellte haben, fangen sie an rumzuzicken und legen mit Pech auch alles andere lahm. 

Kommentar von DenisSulovic22 ,

Okay und was sollte ich im Browser für meine Router Einstellungen ändern ?

Kommentar von H3rrMann3lig ,

Wenn da auch alles auf automatisch steht, dann ist alles weitere eher schwierig zu erklären per Text-Nachricht. 

Dein Problem tauchte aber schon öfters mal auf. Schau mal wie dein Router genau heißt und lies dir dann die passenden Punkte in der Routerbibel durch: http://community.eu.playstation.com/t5/PSN-Support/Die-Routerbibel/m-p/13927865/...

Hier hat noch einer das Problem: http://community.eu.playstation.com/t5/PS4/PS4-legt-Netzwerk-lahm/td-p/22850492

Kommentar von DenisSulovic22 ,

Hab ich grad gemacht, hat nichts gebracht

Kommentar von DenisSulovic22 ,

Problem gelöst, einfach nur Router resettet

Keine passende Antwort gefunden?

Fragen Sie die Community