Frage von kreisfoermig, 113

Wie stellt man einen TP-Link Router ein, mit login-Daten für Ethernet ISP?

Zunächst ist es wichtig zu erwähnen, wie ich ohne Router arbeite. Hier die Lage (ohne Router):

Ethernet ISP —[Ethernet Kabel]——〉Laptop (Mac OSX).

um dies zu benutzen, habe ich eine fixierte IP und geben ich jedes Mal meinen Benutzernamen+Passwort in Terminal ein.

Jetzt mein Ziel. Ich will folgendes:

Ethernet ISP —[Eth. Kabel]—〉Router ···[WLAN]···〉〉 Laptop.

Mein Gerät: TP-Link WR710N. Ich habe schon versucht über die extrem verwirrende Anleitung das Gerät einzustellen (verbinde Ethernet—[eth. Kabel]—>Router—[eth. Kabel+WLAN]—>Laptop). Es klappte nicht. Es gibt zigtausend Einstellungen, die ich so gut wie möglich angepasst habe, aber nichts funktionier. Ich krieg es nur hin, drahtlos mit dem Router to verbinden.

  • Was fehlt sind meines Erachtens die Einstellungen für mein Login. Nirgends auf tplinklogin.com finde ich eine Schnittstelle, wo man Login-Angaben für die Ethernetverbindung eingeben kann.
  • Außerdem ist mir völlig unklar, ob das Gerät als Access Point, Wireless Router, Repeater, Client / Wisp client router einstellen soll.

Kann mir jemand hier helfen? Natürlich habe ich schon online, im Handbuch über Youtube Videos, etc. Sachen ausprobiert. Sonst würde die Frage gar nicht hier stellen.

Expertenantwort
von compu60, Community-Experte für Computer, 113

Findest du im Handbuch beschrieben. Seite 45 englisches Handbuch.

http://www.tp-link.com/resources/document/TL-WR710N_V2_User_Guide_1910010956.pdf

Kommentar von kreisfoermig ,

Das sind Einstellungen für WAN nicht Ethernet. Das hab ich schon probiert.

Kommentar von netzy ,

ist schon richtig so, die statische (fixe) IP tragst du als WAN-IP ein ;) die LAN-IP sollte sich dann natürlich in einem anderen Subnet befinden und dein MacBook stell wieder auf autom. IP-Bezug um

da du dich ja offensichtlich in einem Wohnheim oder so befindest, achte nur darauf, das du nicht einen Teil des dortigen Netzes lahm legst

Kommentar von kreisfoermig ,

ok, ich versuchs nochmals. Woran erkennt man, ob die Verbundunh PPPoE, PPTP oder L2TP ist?

Kommentar von kreisfoermig ,

Okay, steht da ständig: connecting...
Müsste ich nicht unter Network ebenfalls LAN einstellen? ich krieg ständig „WAN IP address und LAN IP addresss cannot be in a same subnet.“ Aber ich MUSS genau die IP Adresse fürs LAN verwenden. Das hier alles keinen Sinn....

Kommentar von netzy ,

„WAN IP address und LAN IP addresss cannot be in a same subnet.“

hatte ich ja schon geschrieben das du genau auf das achten mußst, lesen ;)

du schreibst ja selbst, du hast eine statische IP vom Admin bekommen, dann trag die als WAN-IP ein, LAN-IP ändere auf ein anderes Subnet

Das hier alles keinen Sinn....

dann lass dir von jemandem helfen, der etwas mehr Ahnung davon hat

Kommentar von kreisfoermig ,

Hey, sorry das betraf nicht dich, sondern die (mangelnde) Klarheit/Logik beim Gebrauch dieser Geräte. Für LAN hatte ich ja schon den Trick ausprobiert. Ich versteh immer noch nicht, wieso ich beides einstellen muss und nicht lediglich LAN. Na ja. Es hat alles gerade für 2 Minuten funktioniert. Ich änderte das WLAN-Passwort und jetzt machts nicht mehr mit. Ich mach den Unsinn wieder von vorne...

Kommentar von netzy ,

ich habs auch nicht persönlich genommen oder auf mich bezogen,
habe dich nur darauf hingewiesen, das dies alles schon in meiner ersten Antwort stand ;)

Antwort
von asdundab, 76

Du musst PPPoE zur Anmeldung verwenden.

Aleitung:

http://www.tp-link.com/en/faq-616.html

Kommentar von kreisfoermig ,

woran erkenne ich das? warum Pppoe und nicht pptp oder lt2p?

Kommentar von asdundab ,

Bei DSL in Deutschland wird eigentlich immer PPPoE verwendet. PPTP wird z.B. für VPN (meistens) verwendet. 

Es funktioniert ach nur die richtige Methode, die Anderen schlagen fehl. D. h. du kannst es auch aussprobieren. Aber ich bin mir zu 95% sicher, dass es PPPoE ist.

Kommentar von kreisfoermig ,

Gut. Nun wie ist es bei den Einstellungen? Klar habe ich mir schon die vagen Anweisungen des Handbuchs angeschaut. Aber die sagen mir nichts, denn sie gehen nie die Frage ein, wie das Setup bei dem Nutzer ist. Darüber hinaus, wie soll man WAN + LAN so einstellen: der gesund Menschenverstand sagt: WAN—Einstellung zum drahtlosen Zugang von anderen Geräten auf den Router; LAN—Einstellung zum Zugang vom Router auf Ethernet. Aber bei diesem Entwurf, den man nicht dahinterkommen kann (als Enduser), ist völlig irre: da muss ich irgendwie diejenigen Einstellungen für WAN eingeben, was ich früher bei

Ethernet ISP —[Ethernet Kabel]——〉Laptop (Mac OSX).

gebraucht hab. Oder war das eine verkehrte Anweisung von compu60? Wenn nicht, was soll ich da für LAN eingeben? Da krieg ich stets Fehlermeldungen, wenn ich Mask / IP definieren möchte. Das andere: auch wenn ich das lasse, krieg ich ständig „connecting“ ohne Ende.

Ein einziges Mal hatte es auf diese Weise funktioniert. Dann änderte ich das Passwort für das WLAN (wie man es machen soll), und überall, und es steht immer noch „connecting“—auch wenn ich das ganze von 0 wiederhole.

(Solche unsinnigen Designs bringen mich echt zum Zweifeln, dass unsere sogenannte Zivilisation es je schaffen wird, so was wie KI und fliegenden Autos zu erschaffen…)

Kommentar von asdundab ,

Also LAN umfasst WLAN (drahtlos) und LAN(-Kabel)

WAN hat nichts mit WLAN zu tun, WAN steht für Wide Area Network, also die Verbindung nach außen. (Also LAN in deinem privaten Netzwerk, wobei WAN die Vbdg ins Internet ist.

Also du musst bei WAN PPPoE wählen, deinen Benutzernamen und dein Kennwort eingeben, dann sollten eigentlich sowohl WLAN und LAN funkionieren.

Kommentar von asdundab ,

Eigentlich sollteste die Anleitung unter http://www.tp-link.com/en/faq-616.html genau so funktionieren. Wenn du die WLAN Konfig änderst ändere mal sowohl die SSID (WLAN-Name) als auch den WPA2-Key (Passwort). Bei Step 3 ist es entweder Dynamic IP oder PPPoE. (Sollte eigentlich PPPoE sein, aber die Auswahl ist irgrndwie komisch).

Wenn es immernochnicht funktioniert nenne mal die Modellbezeichnung des Modems

Keine passende Antwort gefunden?

Fragen Sie die Community