Frage von xxLexiexx, 91

Wie muss ich meinen Router konfigurieren?

Ich wohne in einem Studentenheim, vor den Ferien hat mein Router problemlos funktioniert, jetzt bekomme ich keine Verbindung mehr hin! (Vielleicht wurde was an den Netzwerkeinstellungen geändert?)

Aktuell hängt mein PC an einem Switch, der direkt an der "LAN-Steckdose" hängt. Keine Ahnung wie, aber ich habe es hingekriegt, dass der direkte Weg auch nicht mehr funktioniert.

ipconfig/all zeigt in diesem Zustand Folgendes:

Microsoft Windows [Version 6.3.9600] (c) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Sabrina Primäres DNS-Suffix . . . . . . . : Knotentyp . . . . . . . . . . . . : Peer-Peer IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : uibk.ac.at

Ethernet-Adapter Bluetooth-Netzwerkverbindung: (vermutlich uninteressant?)

Drahtlos-LAN-Adapter LAN-Verbindung* 12:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Virtueller Microsoft-Adapter für direktes WiFi Physische Adresse . . . . . . . . : 84-A6-C8-84-8B-14 DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter WiFi:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230 Physische Adresse . . . . . . . . : 84-A6-C8-84-8B-13 DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: uibk.ac.at Beschreibung. . . . . . . . . . . : Killer e2200 Gigabit Ethernet Controller (NDIS 6.30) Physische Adresse . . . . . . . . : 8C-89-A5-06-33-9A DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja Verbindungslokale IPv6-Adresse . : fe80::50dc:7a09:dd08:a3d6%3(Bevorzugt) IPv4-Adresse . . . . . . . . . . : 138.232.251.103(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Lease erhalten. . . . . . . . . . : Montag, 26. September 2016 21:00:09 Lease läuft ab. . . . . . . . . . : Montag, 26. September 2016 22:00:09 Standardgateway . . . . . . . . . : 138.232.251.254 DHCP-Server . . . . . . . . . . . : 138.232.1.5 DHCPv6-IAID . . . . . . . . . . . : 462195109 DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1B-AE-53-59-8C-89-A5-06-33-9A

DNS-Server . . . . . . . . . . . : 138.232.1.4 138.232.1.5 Primärer WINS-Server. . . . . . . : 138.232.1.207 NetBIOS über TCP/IP.........: Aktiviert

Dann kommen noch ein paar Tunneladapter. Könnt ihr mir sagen wie ich meinen Router (TP-LINK TL-WR740N) konfigurieren muss? Dynamic IP geht nicht, ich bekomme oft einen "DNS Server antwortet nicht" Fehler.

Antwort
von asdundab, 44

Hänge den TP-Link mal in Werkseinstellungen an die Leitung.
Nun lege in den Adaptereinstellungen des PCs oder, wen möglich im Webinterface des Routers die Adresse des DNS Server fix auf 8.8.8.8 fest, und teste es so.

Kommentar von xxLexiexx ,

Schon versucht, leider gleiches Problem....

Expertenantwort
von netzy, Community-Experte für Router & WLAN, 39

dein Rechner funktioniert ja problemlos bzw. bezieht ja IP-Adressen, das sollte dann auch der Router hinbekommen, außer du bist per MAC-Adresse registriert im Netz

den WR740 auf Werkseinstellungen resetten, mit dem WAN-Port anstatt des Rechners anstecken, Rechner an einen LAN des WR und im Menü des WR nachsehen, was die Statusseite des Routers aussagt

Kommentar von netzy ,

In die Weboberfläche komm ich, ich kann mich auch per WLAN mit dem Router verbinden, wenn er direkt an der Buchse hängt. Nur ins Internet geht nicht, irgendwo muss da ein Konfigurationsproblem im Router sein

den WR740 auf Werkseinstellungen resetten, mit dem WAN-Port anstatt des Rechners anstecken, Rechner an einen LAN des WR und im Menü des WR nachsehen, was die Statusseite des Routers aussagt

was hindert dich daran ;) ?

Kommentar von xxLexiexx ,

Alles schon versucht!

Soll ich dir die Statusseite aufschreiben? 

IP, Subnet Mask und Gateway sind bei WAN 0.0.0.0, auch der DNS, wenn ich ihn nicht einstelle. Unter SENT und RECEIVED jeweils 0 byte..

Kommentar von xxLexiexx ,

Kann die registrierte Mac-Adresse ein Problem sein? Die mussten wir mal angeben. War aber letztes Jahr auch kein Problem...

Kommentar von netzy ,

dann klone die MAC deines (funktionierenden) LAN-Adapters vom Rechner bzw. trag die MAC selber ein im WAN-Setup des WR ein

8C-89-A5-06-33-9A

schaden kann es nicht ;)
am Rechner funktioniert es ja...........


Kommentar von xxLexiexx ,

Das würde auch erklären, warum es nur MIT switch funktioniert... Hab zwei PCs, und nur die MAC-Adresse vom anderen angegeben...

Kommentar von xxLexiexx ,

Switch ist vom Heim, da wir in einer WG nur einen festen Anschluss haben.

Würde es funktionieren, wenn ich die MAC vom Router als "zweiten PC" nachtragen lasse?

Kommentar von netzy ,

noch ein Mal ;)

den Router anstatt des Rechners anstecken, das Heim sieht dann nur deinen Router, egal wieviele Geräte du mit deinem Router verbindest

du brauchst also nur eine einzige MAC zu registrieren und die ist ja schon vom Rechner registrert, die kommt in den Router, fertig

Kommentar von netzy ,

die MAC des Routers kannst du im Menü ja beliebig ändern, dafür ist diese Funktion ja da ;)

unter "Network" - MAC-Clone

Kommentar von xxLexiexx ,

MACs kann man ändern?? Wusste ich gar nicht, danke!!

Kommentar von xxLexiexx ,

Tut mir echt leid, ich komm dir vermutlich vor wie der dümmste Mensch der Welt... aber hat der Router nicht eine eigene MAC-Adresse? Die wird doch nicht vom PC "überschrieben"?

Und die Router-Adresse ist ja nicht vom Heim registriert.

Kommentar von netzy ,

im Heim bist du mit 8C-89-A5-06-33-9A registriert, das ist die von deinem Rechner und der funktioniert ja

jetzt den Router auf Werkseinstellungen setzen, dann nur den Rechner dranstecken, Router-Menü aufrufen, unter "Network" - MAC-Clone klickst auf "Clone MAC Adress", dann steht oben deine MAC vom Rechner, oder du schreibst sie gleich oben rein, speichern, fertig

Router jetzt erst mit dem WAN (blau) zum Switch verbinden, Router neu starten

wenn das nicht klappt, dann machst was falsch ;)

Kommentar von xxLexiexx ,

Vielen VIELEN Dank!!! 
Es geht! Vor allem vielen Dank dass du mich auf die Idee mit der MAC-Adresse gebracht hast! Da das bisher kein Problem war, hätte ich nie gedacht, dass es daran liegen könnte ;)

Kommentar von netzy ,

biddesehr ;)

und viel Spaß beim Studieren in Innsbruck

Kommentar von xxLexiexx ,

Danke ;)

Antwort
von rlscmneral, 50

Ich kenn mich jetzt nicht so aus, aber dein Router muss auf jeden Fall "Slave" sein als kein DHCP aktiviert. Dann bekommt der Router eine IP vom Switch im Netzwerk und jedes angeschlossene Gerät (PC, Handy) auch eine direkt vom Switch. So hat es bei mir jedenfalls immer geklappt. Also steck deinen Router ans Netz, guck in den Adaptereinstellungen (Netzwerk- und Freigabecenter) nach welche IP er hat und gib die im Browser ein, dann kannst du ihn über die Weboberfläche konfigurieren. Viel Erfolg.

P.S.: Im Studentnwohnheim sind eigene Switches/Router meistens eigentlich gar nicht erlaubt, lass dich nicht erwischen.

Kommentar von netzy ,

Dann bekommt der Router eine IP vom Switch im Netzwerk und jedes angeschlossene Gerät (PC, Handy) auch eine direkt vom Switch. So hat es bei mir jedenfalls immer geklappt

naja, wenn der Switch den DHCP-Server macht ;)

Kommentar von xxLexiexx ,

In die Weboberfläche komm ich, ich kann mich auch per WLAN mit dem Router verbinden, wenn er direkt an der Buchse hängt. 

Nur ins Internet geht nicht, irgendwo muss da ein Konfigurationsproblem im Router sein.

Bei uns sind sie "offiziell" auch nicht erlaubt, aber solang sie keine Netzwerkprobleme auslösen, ist unser Heimleiter da sehr unproblematisch ;) Und wie gesagt, vor den Ferien funktionierte noch alles problemlos...

Kommentar von rlscmneral ,

@netzy ja davon ging ich aus, war bei uns im Wohnheim damals so...

Versuch einfach mal den Router zu resetten. Vielleicht hast du was am Standartgateway verändert oder an den DNS Servern... Oder es Antwortet noch jemand mit mehr Kenntnissen

Kommentar von netzy ,

wenn der Router NAT macht, dann bekommen die Clients keine IP vom Switch.......dann brauche ich aber den Router nicht, bzw. nur als Switch und AP

Router auf Werksreset setzen, anstecken usw....., hab ich jetzt schon 2x beschrieben ;)

Keine passende Antwort gefunden?

Fragen Sie die Community