Wie muss ich die Google-Tabellen Spalte so ändern, dass es funktioniert?

... komplette Frage anzeigen

3 Antworten

Dafür gibt es die Funktion MITTELWERT oder englisch AVERAGE. Also etwa
=MITTELWERT(K2:M2)
Dabei werden leere Zellen nicht berücksichtigt.

Erstaunlich, dass du im Inet nichts drüber finden konntest...

Antwort bewerten Vielen Dank für Deine Bewertung

Mach einfah für das Fach X folgende Funktion:

Klausur =a
Mündlich =b
Verteilungsschlüssel =c
Anzahl Klausuren =d

=((a1+a2+a3....)/ad)*c + b*c

Also der Verteilungsschlüssel ist die Verteilung zwischen mündlicher und schriftlicher Leistung

Antwort bewerten Vielen Dank für Deine Bewertung

=IF(A3>0,(A1+A2+A3)/3,IF(A2>0,(A1+A2)/2,A1))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Monsimohner
18.08.2016, 21:33

Lol Danke :D musste gar nicht das es eine If funktion gibt ^^ (mache das noch nicht so lange)

0