Wie Löse ich diesen Minecraft error?

... komplette Frage anzeigen

3 Antworten

Außer dein total altes Java updaten kannst du da nicht viel machen (das ist Java 8 Version 25, mittlerweile gibt es schon 74)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von zuliwa11
23.02.2016, 15:14

Det isses Ja. Ich habe die neueste Version, aber das ist die Version, die Minecraft installiert (im Ordner .minecraft\runtime\jre-x64\1.8.0_25), egal welche Version ich installiert habe!

0

Öffne dein Minecraft Ordner lösche den gesamten Inhalt und Starte MC neu !!
LG

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von zuliwa11
23.02.2016, 15:17

nope...

0

Gelöst!

Einfach Die alte Minecraft https://s3.amazonaws.com/Minecraft.Download/launcher/Minecraft.exe (DIREKTER DOWNLOAD)

Diese datei einfach umbenennen (alles geht AUSSER Minecraft.exe z.B. Minecraft_old.exe oder so) und es funktioniert ohne Probleme.

Natürlich braucht man hierfür Java installiert.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?