Frage von SutekiDaNe, 94

Wie löse ich das Problem mit dem Videobearbeitungsprogramm "VideoPad"?

Hallo :)

Ich habe ein großes Problem mit VideoPad, und zwar möchte ich ein Avi Video (etwa 45 min.) importieren, nur werden vom Video nur die ersten 4-5 Minuten importiert. Ich habe bis jetzt immer mit Avi gearbeitet und hatte noch nie Probleme. Kennt jemand das Problem, bzw. die Lösung?

Oder vielleicht ein alternatives Programm? Ich habe bereits PowerDirector und den Skysoft Editor ausprobiert, Adobe Programme laufen bei mir nicht :/"

Antwort
von herja, 71

Hi,

wenn der Fehler schon bei mehren Programmen aufgetreten ist, könnte die Video-Datei fehlerhaft sein oder der entsprechende Codec auf dein System ist fehlerhaft oder nicht vorhanden.

Woher stammt denn die AVI-Datei? Mit welchen Codec wurde sie erstellt?


Kommentar von SutekiDaNe ,

Bei den anderen Programmen war das Problem anders, beim Video Editor wird das Video mit einem Wasserzeichen versehen und da ich das Programm nicht kaufen kann, kann ich dagegen nichts tun. 

Den PowerDirector verwende ich, um zu schneiden, leider kann ich mit dem Programm nicht richtig beschleunigen, weshalb ich dann wieder zu Video Pad wechseln muss. Das Avi kommt vom PowerDirector. Beim Codec hab ich keine Ahnung, da steht "Profiltyp: DV-AVI" und "Profilname/Qualität: DV-AVI720&60i (25 MBit/s)"

Kommentar von herja ,

DV-AVI wird auch nicht von allen Programmen unterstützt.

leider kann ich mit dem Programm nicht richtig beschleunigen

Dann solltest du das lernen, weil PD kann das ganz sicher auch!

Kommentar von SutekiDaNe ,

Ich meinte eigentlich, weil ich nur diese Demo Version habe :D Ich versuchs mal mit dem anderen Avi Zeugs :)

Kommentar von SutekiDaNe ,

Ich hab keine Ahnung warum, aber mit allen anderen Formaten gibt es einen derben Qualitätsverlust :/ Ich hab mal die Problem Datei und eines meiner vorherigen Videos verglichen: 
Beide sind Avi und ich schätze auch mit den gleichen Einstellungen, beim Problem steht "Länge: 00:43:34; Bildbreite: 720; Bildhöhe: 480; Datenrate 28778 kBit/s; Gesamtbitrate: 30314 kBit/s; Einzelbitrate: 29 Einzelbilder/Sekunde"
Beim vorherigen Video steht "Länge: 00:09:57; Bildbreite: 1360; Bildhöhe 768; Datenrate: 3072 kBit/s; Gesamtrate: 3200 kBit/s; Einzelbildrate: 30 Einzelbilder/Sekunde"
Warum auch immer die Bildbreite und -höhe sowie die Einzelbildrate höher ist .__.

Kommentar von herja ,

Bildbreite: 1360; Bildhöhe 768;

Das ist keine DV-AVI.

DV verwendet als Bild-Auflösung 720 × 576 Bildpunkte (PAL) bzw. 720 × 480 Bildpunkte (NTSC).

Kommentar von SutekiDaNe ,

Das andere wäre Windows-Avi, aber da krieg ich die Fehlermeldung "Warnhinweis: Dieses Profil unterstützt kein Breitbild" ._.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten