Frage von lebenlieben12, 81

Wie lautet die Formel in Excel bei der WENN Funktion l?

Hallo, ich sitze gerade bei einer Aufgabe fest in Excel, es geht hierbei um die WENN Funktion.

Wie lautet die WENN Funktion, für diese Aufgabe? :

Wenn man 18 Jahre alt ist oder älter muss man 22 Euro bezahlen, wenn man 14-18 Jahre alt ist, 17,50€, und wenn man jünger ist als 14, 9,50€

Vielen Dank im Vorraus!!

Antwort
von iMPerFekTioN, 50

=WENN(A1>=18;"22,00€";WENN(A1>=14;"17,50€";"9,50€"))

oder ohne € Zeichen also als nicht Text formatiert sondern als Zahl:

=WENN(A1>=18;22,00;WENN(A1>=14;17,50;9,50))

Das setzt voraus, das die Angabe in A1 steht, also das Alter.

Grüße,


iMPerFekTioN

Kommentar von Oubyi ,

DH!
Kleine Korrektur:

=WENN(A1>=18="22,00€";WENN(A1>=14;"17,50€";"9,50€")

Da: "14-18 Jahre alt" imho 14jährige einschließt.
Allerdings würde das auch 18jährige einschließen, was
"Wenn man 18 Jahre alt ist oder älter" widerspricht.
Müsste also noch geklärt werden, was 18jährig zahlen.

Kommentar von iMPerFekTioN ,

14-18 heißt für mich hier aber 14,15,16,17, da ab 18 ja schon wieder ein neuer Preis festgelegt wird.

Dann stimmt's ja wieder ;) Oder nicht? :o

Kommentar von Oubyi ,

Wenn Du es so siehst, dann ja.
Aber ich finde
"wenn man 14-18 Jahre alt ist"
schließt 18jährig eindeutig ein.
Vielleicht hören wir ja noch eine Drittmeinung!?

Kommentar von iMPerFekTioN ,

Ich hoffe doch, obwohl die Preissetzung dann echt fragwürdig  wäre, warum sollte es dann für 18 Jährige 2 Preise geben?

Kommentar von dkilli ,

Hallo Oubyi,

schon wieder so ein Fall. Dem, der Fragesteller(in) interessiert es schon wieder nicht. Ist immer das Gleiche. Frage stellen und sich weiter nicht darum kümmern. 

Kommentar von iMPerFekTioN ,

Das sind uns dich die liebsten:)

Kommentar von dkilli ,

ImPerFekTion meinst du mich?

Kommentar von iMPerFekTioN ,

Nein, den Fragensteller:)

Keine passende Antwort gefunden?

Fragen Sie die Community