Frage von Xenror, 17

Wie kommt ein KMODE_EXCEPTION_NOT_HANDLED ohne Betriebssystem?

Hallo zusammen, ich habe seit Wochen ein Problem mit meinem PC und mir will einfach leine Lösung einfallen, also hier das Problem: Am Anfang stürzte mein Computer immer wieder scheinbar Grundlos ab, danach Konnte ich diesen nicht einmal mehr starten. Es gab immer einen Bluescreen, wie Windows 10 ihn immer herausgibt, wenn ein solches Problem auftritt. Als Fehlerursache wurde (neben ein paar anderen) immer wieder der Fehler KMODE_EXCEPTION_NOT_HANDLED herausgegeben. als ich darauf danach gesucht habe bekam ich heraus, dass dieser Fehler in den meißten Fällen etwas mit den Treiben einzelner Komponenten zu tun hat.nachdem ich alle Komponenten herausgenommen habe, um Treiberfehler zu vereiden kam der Fehler immer noch. Mittlerweile hatte ich nur noch 1 DVD Laufwerk für die Boot-DVD, eine SSD, das Mainboard mit Prozessor und RAM, das Netzteil und einen von zwei Bildschirmen in dem Computer und der Fehler wurde mir immer noch angezeigt. Hiernach habe ich Windows 10 von der SSD gelöscht und ein BIOS-Update gemacht um weitere Fehler zu verhindern. Trotzdem funktioniert der Computer nicht und es wird immer noch der gleiche Fehler angezeigt, auch wenn ich eine Boot-DVD einlege und das OS neu installieren will. Dei einzigen Dinge, die funktionieren sind das BIOS und eine Live-Linux Disc, jedoch auch nur im abgesicherten Modus. Danke schon im voraus für die Antworten, Xenror

PS: Systemangaben: Prozessor: Intel Cor i5 6600 Mainboard: Asus Z170-A RAM: 8GB DDR4 RAM Kingston Grafikkarte (ausgebaut): nVidia GeForce 760 SSD: Samsung EVO 850 128 GB Festplatten: WD, 1TB und 2TB

Expertenantwort
von LemyDanger57, Community-Experte für Computer, 17

Was hattest Du den zuletzt geändert, bevor das Problem auftrat? Ein Windows-Update oder neue(n) Treiber installiert? Neue Hardware eingebaut?

Das Ausbauen von Teilen der Hardware ist sicher wenig zielführend, solange Du , wenn es daran liegen sollte, den verursacghenden Treiber nicht deinstallierst. Und blumder Aktionismus ist in der Regel sowieso nicht zielführend.

Hast Du mal in der Systemsteuerung, im Hardwaremanager, nachgesehen, ob bei einer Komponente ein gelbes Dreieck angezeigt wird? Daran könnte es liegen.

Wenn Du einen Bluescreen bekommst, wird normalerweise unten, hinter "Stop:" ein oder mehrere Fehlertcodes (zehnstellig) ausgegegben, den (ersten)  solltest Du mal googeln oder hier posten.

Dei einzigen Dinge, die funktionieren sind das BIOS und eine Live-Linux Disc,

Die haben ja auch nichts mit dem Windows-Problem zu tun!

jedoch auch nur im abgesicherten Modus.

Das kenne ich nur von Windows, was meinst Du damit? Und welche Linux-Live-Version benutzt Du?

Kommentar von Xenror ,

Hallo Lemy,

"Was hattest Du den zuletzt geändert, bevor das Problem auftrat? Ein Windows-Update oder neue(n) Treiber installiert? Neue Hardware eingebaut?"

Ich habe vorher einen X-BOX ONE wireless-controller an den PC angeschlossen. Ich glaube ich hatte damit die ersten Probleme und habe den Fehler gegooglet, weswegen ich den Treiber dafür neu installiert habe.

Ich bekomme leider keinen Fehlercode angezeigt, daran hatte ich in der Tat auch gedacht, den zu posten oder danach zu googlen, aber der fehlte...

Ich benutze eine (leider) relativ alte Version einer c't Rescue disc, auf der ein Desinfec't Linux ist. Diesen kann man auch im "Fail-Safe-Mode" öffnen.

"

Dei einzigen Dinge, die funktionieren sind das BIOS und eine Live-Linux Disc,

Die haben ja auch nichts mit dem Windows-Problem zu tun!"

 Ich hatte das dazugeschrieben, da ich versucht hatte Ubuntu zu installieren, ich kam aber nur bis zu dem Call-Trace, wenn ich mich noch recht erinnere.

herzlichen Dank aber trotzdem schon mal für die Antwort,

Xenror

Kommentar von LemyDanger57 ,

Was mich wundert und stört ist, dass Du ja geschrieben hast, Du hättest Windows von der SSD gelöscht (mi der Rescue-CD?) und hast die Probleme jetzt auch schon bei der Installation, da kommen aber irgendwelche Treiber noch gar nicht wirklich zum Tragen. Hast Du denn die SSD auch mal neu formatiert?

da ich versucht hatte Ubuntu zu installieren, ich kam aber nur bis zu dem Call-Trace,

Welches Ubuntu? Und was meinst Du mit call trace? Was ist dann genau passiert?

Wenn Du mit der Installation, egal welchen Betriebssystems, derart massive Probleme hast, solltest Du einen Hardware-Defekt in Erwägung ziehen.

Ich würde auf alle Fälle mal überprüfen, ob alle Karten (Grafik,Speicher, ) richtig eingesteckt sind, ob alle Anschlüsse (Strom und Daten) richtig fest sitzen, und auch, ob alle Lüfter laufen.

Eventuell auch mal den Staub entfernen, aber vorsichtig, nicht mit einem Staubsauger auf voller Saugleistung, DAvei die Lüfter festhalte oder -klemmen, damit sie sich nicht drehen können.

Keine passende Antwort gefunden?

Fragen Sie die Community