Frage von usande, 61

Wie kann man Preise in einer Preisliste mit Excel 2010 runden z.B. 10,56 = 10,60 o. 10,22 = 10.20?

Expertenantwort
von Oubyi, Community-Experte für Excel, 21

Wie man richtig rundet hat Dir iMPerFekTioN schon erklärt.
Wenn es nur darum geht, die Beträge gerundet anzuzeigen, dann reicht auch eine Formatierung:
Rechtsklick, Zelle formatieren/ Zahlen/ Benutzerdefiniert/ Typ:

0,0"0"

oder

0,0"0 €"

Aber Vorsicht. Bei 10,56 wird dann zwar 10,60 angezeigt, aber der tatsächliche Wert ist weiterhin 10,56. Wenn Du damit (mit den 10,60) noch weiter rechnen willst, musst Du doch erst runden, wie beschrieben.

Kommentar von iMPerFekTioN ,

Wie krass ist das denn:) das wusste ich nicht das man das über so eine Formatierung lösen kann:)

Sehr schön! DH!

Kommentar von Oubyi ,

Wusste ich auch nicht. Das war so eine spontane Idee, die ich dann einfach mal ausprobiert habe.
Ist natürlich nicht wirklich sehr professionell.
Eher originell. ㋛

Kommentar von iMPerFekTioN ,

Ich finds Genial:)

Kommentar von Ghanasoccer ,

Formate wie:

|| #.###,# ||

würden das auf die gleiche Weise runden. Ebenso z.B. für Millionenstellen/Tausenderstellen

||  0.._A"Millionen" ;[Rot]-0.._A"Millionen";;  ||

/ (was man halt so braucht)

||  "+"0."Tausendeuro" ;[Grün]-0."Tausendeuro";;  ||

Kommentar von Ghanasoccer ,

achso mit der Null zB: #.###.###,#"0 €";Standard

Antwort
von Freddy11337, 44

Rechtsklick auf die Zelle -> Zelle formatieren -> Zahl und dann das Häkchen ankreuzen.

Kommentar von Funfroc ,

hast du die Frage gelesen?

Antwort
von quanTim, 44


=runden(Zahl;Anzahl der stellen)

habe zwar keine excel 2010, sollte dort aber funktionieren

Antwort
von iMPerFekTioN, 33

Hallo,

dazu gibt es die Mathematischen Funktionen RUNDEN(), ABRUNDEN() und AUFRUNDEN()

Was diese bewerkstelligen sagen ja bereits die Namen :)

Der Unterschied liegt darin, das du mit AUFRUNDEN() immer aufrundest, mit ABRUNDEN() immer abrundest und mit RUNDEN() der Schwellenwert bis 4 abrunden und ab 5 aufrunden genommen wird.

Die Funktion die du suchst, ist die RUNDEN()-Funktion

Die Syntax ist wie folgt:

=RUNDEN(Zahl;Nachkommastellen)

In deinem Fall also z.B.

=RUNDEN(10,56;1)

Bzw. wenn deine Zahl in A1 steht:

=RUNDEN(A1;1)

Du musst dann halt bei Excel noch sagen d willst 2 Nachkommastellen angezeigt bekommen über das 000+ Zeichen in der Menüleiste oben.

Grüße,

iMPerFekTioN

Kommentar von Jackie251 ,

sehr gut!
man könnte noch Ganzzahl, Obergrenze und Untergrenze sowie Vrunden ergänzen - auch wenn für diese Anwendung sicherlich nicht benötigt.

Kommentar von iMPerFekTioN ,

Stimmt:) habs jetzt halt auf die Grundfunktionen beschränkt, aber DH für die Ergänzung:)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten