Frage von Phoenix100843, 38

Wie kann man in Exel in einer unsortierten Zahlenspalte den größten (kleinsten ) Wert kennzeinen (fett, farbig)?

Die Zahlenspalte soll dabei nicht umsortiert werden.

Beispiel:

Verbrauch 62 62 54 21 89 598 542 52 5 2 5 Hier sollte also der Wert 598 fett hervorgehoben werden.

Expertenantwort
von Oubyi, Community-Experte für Excel, 30

Bereich markieren.
Start/ Formatvorlagen/ Bedingte Formatierung/ Neue Regel/ Nur obere und untere Werte formatieren/ Werte formatieren, für die gilt-->
Obere (Untere) 1
Formatieren --> Schrift/ fett (Ausfüllen/ Farbe wählen)
OK.

Das Ganze musst Du zwei mal machen, erst für "Obere", dann noch mal ganz von vorne für "Untere"

Klappt es?

Kommentar von Ghanasoccer ,

Oder für die mit ner neuen Lieblingsformel ;) :

=WENN(ODER(AGGREGAT(4;6;$A$1:$A$10)=$A1;AGGREGAT(5;6;$A$1:$A$10)=$A1);WAHR)

Kommentar von Iamiam ,

@Ghanasoccer: Wert 598 fett hervorgehoben?

Kommentar von Oubyi ,

@lamiam:
Wenn man die Formel in der Bedingten Formatierung einsetzt funktioniert das. (Es werden 598 und 2 markiert).

Antwort
von Tron1701, 11

Hallo,

mit der "bedingten Formatierung" funktioniert es.

In meinen Beispiel (siehe Abb.) wird die bedingte Formatierung in B2 erstellt und wird dann von B2 kopiert und in B3 bis B12 eingefügt (aber nur die Formate) unter "Inhalte einfügen".

Die korrekte Formeldarstellung beachten, denn die Variable ist B2, B3, B4, etc. (ohne $ - Zeichen), die Konstante ist der Auswahlbereich ($B$2 bis $B$12), $ - Zeichen bei der Auswahl unbedingt beibehalten.

=B2=KKLEINSTE($B$2:$B$12;1)

=B2=KGRÖSSTE($B$2:$B$12;1)

Gruß Tron

Kommentar von Iamiam ,

Format übertragen (mit dem Pinsel im Ribbon Start) geht auch und schneller.

Expertenantwort
von Iamiam, Community-Experte für Excel, 17

Formalantwort für Hilfreichste

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten