Wie kann man in Excel 2007 ein Art Kassenbuch einrichten?

... komplette Frage anzeigen

1 Antwort

Wenn in der 1. Zeile die Überschriften stehen
wäre E2: =C1-D1
und E3 bis E1000 (oder wieviel Du auch braucht):
=WENN(UND(C3>0;D3>0);E2+C3-D3;"")
Wenn in C oder D etwas steht, dann die normale Formel rechnen, sonst bleibt das Feld leer. Die Formel in E3 kannst Du einfach runterziehen (also rechts unten an der Zelle "packen" und ziehen)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DeeDee07
05.12.2015, 19:05

auf das UND würde ich verzichten. Denn in einer Zeile steht meist nur in C oder (ausschließend) D etwas. Also reicht eigentlich
=E2+C3-D3

0