Frage von itsmem, 59

Wie kann man den Bestellbetrag mit Mehrwertsteuer mithilfe einer Matrixformel in Excel berechnen?

Antwort
von Ghanasoccer, 34

{=SUMME((A2:A20)*(B2:B20))}

Wenn du verschiedene Mehrwertscheuerhöhen hast und diese direkt rechts von Preis stehen kannst du hiermit deine Mehrwertsteuer berechnen. 

Strg+Shift+Eingabe

Kommentar von Oubyi ,

DH!
Ich ziehe da aber immer die Version ohne Strg+Shift+Eingabe vor:

=SUMMENPRODUKT((A2:A20)*(B2:B20))

Ist zwar im Prinzip dasselbe, aber man gerät nicht in Gefahr, nach einem Klick in die Zelle die Matrix-Eigenschaft zu verlieren.

Wäre noch interessant zu wissen, ob der FS das auch SO gemeint hat. Bin da nicht sicher.

Kommentar von Ninombre ,

wenn B allerdings nur die Steuersätze im Sinne von 7% oder 19% enthält müsste man noch die Nettopreise dazuzählen

=SUMMENPRODUKT((A2:A20)*(B2:B20))+summe(A2:A20)

das bekomme ich nicht in das Summenprodukt hineingefummelt

Kommentar von Oubyi ,

=SUMMENPRODUKT((A2:A20)*(1+(B2:B20)))

Oder?

Kommentar von Ghanasoccer ,

Er hat nach einer Matrix gefragt also warum nicht xD. @Oubyi du magst Klammern :) ich auch

Das gleiche Prinzip klappt auch mit der Matrixformel. Auch wenn die Frage nur nach der Mehrwertsteuer war.

Kommentar von Oubyi ,

Stimmt, ich setze auch gerne mal mathematisch/ formeltechnisch unnötige Klammern, wenn dadurch die Lesbarkeit verbessert wird.
Und SUMMENPRODUKT ist im Prinzip auch eine Matrixformel, nur ohne das oben beschriebene Risiko.

Kommentar von Ghanasoccer ,

Alles ok. Ich hab nichts dagegen.

Kommentar von Ghanasoccer ,

Ich dachte das kann man auch so schreiben: 

=Summenprodukt(A2:A20;1+(B2:B20))

Antwort
von Falkenpost, 44

Hallo!

Meinst du sowas:

"Anzahl Artikel" (A1) x "Preis Artikel" (A2) x "Steuersatz" (A3) = "Bestellbetrag Brutto" (A4)

Gruß
Falke

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten