Frage von jodler70, 39

Wie kann ich von einem Kunden in Spalte A mehrere Beträge in Spalte B zusammen rechnen?

Hallo Leute,

irgendwie stehe ich gerade heute auf dem Schlauch.

will die Einnahmen von unserem Verein zusammen zählen lassen. Aber irgendwie komme ich gerade nicht weiter.

In Spalte A sind die ganzen Namen, Spalte B das Datum und in Spalte C die Einnahmen. in Spalte e würde ich nun immer den gesamtbetrag eines einzelnen aufgelistet haben.

Beispiel: hans, georg,udo, josef haben jeden monat einen unterschiedlichen Betrag einbezahlt. nun möchte ich gerne automatisch ausrechnen lassen was hans im ganzen jahr einbezahlt hat, dann von georg usw.

Hoffe es kann mir einer einen Tip geben oder eine formel dazu sagen. versuch heute schon den ganzen Tag die Lösung zu finden.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Oubyi, Community-Experte für Excel, 25

Angenommen in D1 steht der Name, für den Du den Betrag aus dem Jahr 2014 sehen willst, dann in E1 diese Formel:

=SUMMENPRODUKT((A1:A1000="hans")*(JAHR(B1:B1000)=2014)*(C1:C1000))

Kommst Du klar?

Kommentar von Oubyi ,

Sorry!
Da habe ich mich selbst nicht an meine Vorgaben gehalten.
Wenn der Name in D1 steht, dann natürlich diese Formel:

=SUMMENPRODUKT((A1:A1000=D1)*(JAHR(B1:B1000)=2014)*(C1:C1000))

Kommentar von Oubyi ,

Danke fürs

Antwort
von Herb3472, 25

Wenn Du eine überschaubare Anzahl von Namen hast, dann mach für jeden Namen eine Spalte, in die Du nur die Einnahmen des jeweiligen Vereinsmitglieds einträgst. Das kannst Du auch automatisieren, indem Du die Namen der Ersten Spalte in einer Wenn-Dann-Bedingung abfragst und den Betrag aus Spalte C nur dann einträgst, wenn in Spalte A der gewünschte Name vorhanden ist.

Dn bis XYn=WENN(An="Max Mustermann"; Cn; "")

n ist dabei die jeweilige Zeilennummer, D bis XY sind die Spalten für die Beträge der einzelnen Vereinsmitglieder. In der dem jeweiligen Mitglied zugeordneten Spalte wird nur dann der Betrag von Spalte C eingetragen, wenn in der Zeile der Name des Mitglieds eingetragen ist.

Unterhalb des letzten Eintrags kannst Du dann bei jeder Spalte ganz einfach die Summe bilden.


Keine passende Antwort gefunden?

Fragen Sie die Community