Frage von DoktorGeist, 5

Wie kann ich meine Java Version überprüfen?

Guten Tag. Ich wollte Feed The Beast installieren und spielen, jedoch geht es nicht da zuerst stand es geht nicht wegen Java 1.8 oder höher brauche ich. Dann habe ich Java 8 111 installiert und jetzt öffnet sich das spiel gar nicht mehr.

Antwort
von aliasor25, 5

Hallo. Auf der Originalen Seite kannst du das machen. 

https://java.com/de/download/installed8.jsp

Und am besten wäre es bei so einem Problem:

Java Deinstallieren und erneut installieren und wenn das Problem damit immernoch nicht geklärt ist Das spiel Neuinstallieren. Am besten alle Dateien sichern. (Bei Minecraft z.B Texturepacks, Local Files, oder Die Welten im Singleplayer.) Bei Online Spielen im internet vielleicht mal in deinem browser ordner nachgucken... Kenn ich mich nicht mit aus.

Antwort
von lollstarforever, 1

Lade dir einfach die neuste Version runter: https://www.java.com/de/download/win10.jsp

Antwort
von DoktorGeist, 3

Das kommt wenn ich Minecraft Feed the beast Invention starte 

Keine passende Antwort gefunden?

Fragen Sie die Community