Wie kann ich eine "Wenn Zelle X oder Y oder Z enthält, dann.."-Formel erstellen?

... komplette Frage anzeigen

2 Antworten

Bei zwei Werten kann man noch mit ODER arbeiten. Wenn es mehrere Suchwerte sind, könnte man über eine Matrixformel nachdenken. 

Ich überlege mir mal was...

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Suboptimierer
24.11.2016, 14:39

Deine Formel funktioniert bei mir irgendwie nicht. Diese habe ich im ersten Schritt etwas anders zum Laufen gebraucht:

=WENN(SUMMENPRODUKT(NICHT(ISTFEHLER(FINDEN("Test";A1:A11)))+0)>0;"Test";"nix")

Jetzt arbeite ich an einer ODER-Verknüpfung...

1

Geniale Lösung von Suboptimierer!

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?