Wie kann ich eine älteren Java Version auf meinem Mac installieren?

... komplette Frage anzeigen

2 Antworten

Ältere Java-Version werden deshalb gelöscht weil sie laufend mit Schadsoftware infiziert werden. Das beste wäre, gar kein Java zu verwenden. Die Minecraft-Programmierer sollten das auch mal kapieren.

Antwort bewerten Vielen Dank für Deine Bewertung

Bitte sehr: https://support.apple.com/kb/dl1572?locale=de_DE

Allerdings solltest du dann (eigentlich sowieso, bei Verwendung einer älteren Version aber erst Recht) Java im Browser deaktivieren, aus Sicherheitsgründen.

Antwort bewerten Vielen Dank für Deine Bewertung