Frage von ChaosLeopard, 71

Wie kann ich diese Probleme beheben (PC)?

Schönen guten Abend!

Ich habe mir im Mai vorgenommen einen nagelneuen Rechner zusammenzubauen, um aktuelle Spiele wie AC oder GTA 5 in voller Auflösung und maximalen Details problemlos spielen zu dürfen. Den Rechner konnte ich am heutigen Tage fertigstellen, doch irgendwie scheint es diverse Problem zu geben, was die Bedienung als auch das Spielerlebnis betrifft. Mein System setzt sich wie folgt zusammen:

MainBoard: GigaByte GA78-LMT-USB3 Prozessor: AMD FX 8350 4.0GHZ (Nicht übertaktet!) Kühler: Xilence A402 Netzteil: Xilence Perfomance C-Series 600 Watt Arbeitsspeicher: BallistiX 8GB RAM Grafikkarte: Saphire Radeon RX 480 8GB GDDR5 Betriebsystem: Windows 10 64 Bit

Kommen wir nun zum Problem: Bei AMD Overdrive wird bei mir eine Zielspannung von 1.335 Volt angezeigt, wobei die tatsächliche Spannung, die während der Benutzung eingeblendet wird, mit 1,43 Volt übersteigt, wodurch ich mir Gedanken bereite, weshalb denn der Wert über dem des festgelegten dermaßen Hoch ausfällt. Des Weiteren Taktet mein Prozessor auf 4.2GHZ (was in Roter Schriftart sogar angezeigt wird), obwohl 4GHZ als Standard ausgewählt wurden. Warum?

Ich muss gestehen alle Spiele liefen bislang ohne Probleme, bis auf Asssassin's Creed Unity: Während des Spielens fiel mir auf, dass er relativ flüssig dargestellt, sowohl die Animationen als auch der Gesamteindruck. Somit dachte ich, dass die Erhöhung der Grafikeinstellungen wohl keine weiteren Auswirkungen haben könnten. Tja, denkste: Texturqualität erhöht, erscheint auch schon der Redscreen nach 2 Minuten Spielen, obwohl das Spiel weiterhin mit 50FPS flüssig lief. Ich war geschockt: Reicht denn meine Komponenten nicht dafür, dass Spiel ordnungsmäßig starten zu können?

Das Windows lief mit der one Board Grafikkarte definitiv flüssiger (Animationen, scrollen, etc.) Seit dem Einbau der RX 480 scheint es Probleme bei der Nutzung zu geben. Es lässt sich zwar verwenden, allerdings ruckeln Animationen wie das Windows Aero oder das Scrollen im Browser relativ stark, wobei die Spiele davon unberührt sind. Nur das Betriebsystem scheint davon betroffen zu sein?

Könnte mir jemand behilflich sein, diese Probleme zu beseitigen, um einen Hardwareschaden oder andere Komplikationen ausschließen zu können?

Ich bedanke mich schonmal ganz herzlich!

Mit freundlichen Grüßen

ChaosLeopard

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von 23225, 47

Hast du den Treiber aktuell? Also der der Graka

Kommentar von ChaosLeopard ,

Ja! Neuster Treiber wurde nach dem Einbau unmittelbar installiert! Die CD-Version habe ich bewusst vernachlässigt!

Mit freundlichen Grüßen 

ChaosLeopard

Kommentar von 23225 ,

In welcher Auflösung spielst du? Kann sein das der Prozessor limitiert?

Kommentar von ChaosLeopard ,

Ich spiele generell in Full HD, Sprich: 1920 x 1080. 

Mit freundlichen Grüßen 

ChaosLeopard

Kommentar von 23225 ,

Mmmm. Hast du mal dein Prozessor sprich mit Prime95 oder deine Graka sprich mit furemark getestet? Vtl. hast du ja ein Montagsmodell erwischt?! Oder das Netzteil hat nicht genug Leistung. Kann halt wirklich viele Ursachen haben -.-

Kommentar von ChaosLeopard ,

Nein, daran habe ich noch garnicht gedacht! Werde ich morgen früh mal probieren. Was mich wundert ist, dass ich nicht mal die Grafik einstellen kann, ohne das dabei der Rechner unerwartet den Geist aufgibt. Hoffentlich handelt es sich nicht hierbei um einen Hardwareschaden! 

Mit freundlichen Grüßen 

ChaosLeopard

Kommentar von 23225 ,

Ok. Viel Glück dabei!

Kommentar von ChaosLeopard ,

Vielen Dank schonmal für die Hilfe! ... Sobald ich die Ergebnisse habe werde ich es schnellstmöglich veröffentlichen! 

Mit freundlichen Grüßen 

ChaosLeopard

Kommentar von 23225 ,

Kein Problem. Dafür ist das hier ja da. Schönen Abend noch.

Kommentar von ChaosLeopard ,

Guten Morgen!

Also der Grafikkartentest verlief bislang ohne Probleme. 60 - 100 FPS bei Full HD und aktiviertem MSAA 8x bereiteten keinerlei Abstürze! Prime95 hingegen sorgte für einen PC-Neustart! Anscheinend reagiert die CPU relativ empfindlich auf hardwarelastige Anwendungen oder der Kühler gibt keine benötigte Luft an den Prozessor frei!

Mit freundlichen Grüßen

ChaosLeopard

Kommentar von 23225 ,

Ja dann liegst an der CPU. Kannst ja mal CoreTemp nebenbei laufen lassen. Im Leerlauf solltest du nicht über 60 Grad kommen. LG

Kommentar von ChaosLeopard ,

Hallo!

Laut CoreTemp beträgt die Temperatur im Leerlauf 30 Grad Celsius. Während des Spielens erhöht sich demnach auf 50 - 55 Grad! Anscheinend läuft alles wie gehabt. Hoffentlich stürzt der Rechner nicht noch einmal ab!

Mit freundlichen Grüßen

ChaosLeopard

Antwort
von 23225, 45

Und das mit dem Prozessor ist normal der hat ja auch einen Turbotakt (minimale selbst Übertaktung)

Keine passende Antwort gefunden?

Fragen Sie die Community