Frage von stockbrot90, 63

wie kann ich diese Formel in Excel vereinfachen?

Ich möchte gerne eine Umsatztabelle erstellen. Gibt es eine Möglichkeit die Formel (siehe Bild) zu vereinfachen und wenn ja wie?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Suboptimierer, Community-Experte für Excel, 52

Man kann die Summenproduktformel verwenden, wie sie ursprünglich gedacht wurde.

=SUMMENPRODUKT(B2:B5;C2:C5)
Kommentar von stockbrot90 ,

Vielen Dank

Kommentar von Suboptimierer ,

Bitteschön!

Antwort
von Rubezahl2000, 32

Mein Vorschlag wäre:
In der Tabelle hinter Spalte C eine weitere Spalte einzufügen (zur Not eine versteckte Spalte), in der pro Zeile 'Menge mal Einnahme' multipliziert wird.
Dann muss unten in der Summenzeile nur noch die Summe über diese zusätzliche Spalte gebildet werden!

Antwort
von azmd108, 30
=Summenprodukt(B2:B5;C2:C5)
Kommentar von stockbrot90 ,

Vielen Dank

Keine passende Antwort gefunden?

Fragen Sie die Community