Frage von ThePixeled, 35

Wie kann ich den Fehler "power supply surges detected during the previous power on" beheben?

Wenn ich ein Spiel starte, welches dann Grafisch aufwändiger ist, also nicht beim Match suchen sondern Ingame, fährt mein PC automatisch runter und startet dann mit der Fehlermeldung "power supply surges detected during the previous power on" wieder.

Mein System: Intel Core i7-4790k

Nvidia Geforce GTX 780 ( 3,1 GB Memory und 980 MHZ Prozessorgeschwindigkeit)

Asus Maximus VII Hero Mainboard

24GB DDR 3 RAM

Be Quiet! Pure Power CM BQT L8-CM-730W PC Netzteil (730 Watt) (Link: https://www.amazon.de/gp/product/B005JRGVCK/ref=oh_aui_detailpage_o01_s00?ie=UTF...)

1TB Seagate Festplatte

128GB Samsung 850 Evo SSD

Samsung 950 Pro M.2 SSD 256GB --> Hier sind die meisten Spiele drauf gespeichert.

Schonmal vielen dank für die Antworten. Falls ich noch etwas vergessen habe einfach fragen. :)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von mistergl, Community-Experte für Computer & PC, 25

Grafikkarte übertaktet? Wenn ja, wie? Vcore erhöht?

Benutze mal Prime95 (Torture Tests) und prüfe, ob es auch passiert, wenn nur die CPU unter Vollast ist.

Surges heißt "Überspannungen" oder "Spannungsspitzen"

Kommentar von ThePixeled ,

Ich habe einen CPU Stress Test gemacht und nicht ist passiert. Die GraKa habe ich auch getestet mit Fur Mark bei 1080p und es lief alles gut. Die GraKa ist nicht übertaktet.

Kommentar von ThePixeled ,

nichts*

Antwort
von sgt119, 13

Die Meldung kommt bei Asus Boards häufiger, oft auch Grundlos

Antwort
von Sabotaz, 22

klingt mir danach, als sei ein Strang der Spannungsversorgung überlastet. Sieh dir mal das Leistungsschild des Netzteils an, dort siehst du die Belastbarkeit eines jeden "Kabelstrangs". Verteil die vernünftig. Ansonsten macht dein Netzteil vermutlich die Grätsche...

Kommentar von mistergl ,

Guter Ansatz.

Ist die Grafikkarte über beide PCIe: 6pin und 6+2 Pin angeschlossen?

Kommentar von ThePixeled ,

Die GraKa ist über 6+2pin und 6pin angeschlossen.

Kommentar von ThePixeled ,

Es lief lange Zeit gut. Das einzige, das ich geändert habe ist, dass ich eine Lüftersteuerung abgeschlossen habe. Danach war aber auch nichts. Ich musst den PC einmal transportieren. Nur für 5Min. ohne große Erschütterung. Danach trat das Problem auf.

Kommentar von ThePixeled ,

Korrektur: Die Lüftersteuerung wurde angeschlossen.

Kommentar von Sabotaz ,

an der sollte es aber eigentlich nicht liegen. Es sei denn sie hat einen Schaden so dass ist Beim hochregeln viel mehr Strom gezogen wird.

Ich halte davon sowieso nicht viel. Das Main Board regelt viel besser.

Das ist wie Auto Tuning mit radkappen.

Kommentar von mistergl ,

Korrektur: Die Lüftersteuerung wurde angeschlossen.

Vielleicht falsch angeschlossen? Ohne Steuerung geht es wieder? 

Kommentar von ThePixeled ,

Ich habe die Lüftersteuerung jetzt abgeschlossen, aber es passiert immer noch.

Kommentar von Sabotaz ,

ich vermute, es liegt am netzteil...

Kommentar von ThePixeled ,

Wie könnte man das den testen?

Kommentar von ThePixeled ,

denn*

Keine passende Antwort gefunden?

Fragen Sie die Community