Wie kann ich bei EXCEL eine Art Übersetzer programmieren ?

... komplette Frage anzeigen

1 Antwort

Da ich nicht sicher bin, ob ich die Fragestellung richtig interpretiere zunächst was ich verstanden habe:

Du hast zwei Spalten (A und B) - in A eine Reihe von Namen, in B eine Reihe von Zahlen. In einer Zelle C1 kann man entweder einen Namen oder eine Zahl eingeben und soll dann den Wert der jeweils anderen Spalte erhalten.

So  wäre es für 10 Namen bzw. Zahlen in A1 bis B10 und dem Suchbegriff in C1

=WENNFEHLER(SVERWEIS(C1;A1:B10;2;0);INDEX(A1:B10;VERGLEICH(C1;B1:B10;0);1))
Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?