Wie kann ich Apps auf iOS 7 laden, die mindestens iOS 8 erfordern (mit oder ohne Jailbreak) mit iPhone 4?

... komplette Frage anzeigen

3 Antworten

Hallo,

Wie ich schon sagte ist sowas nicht möglich. Das iPhone 4 ist nicht für das iOS 8 gemacht. Außerdem gab es nie eine Firmware vom iOS 8 für 4. da müsste man selber eins programmieren und signieren und der ist unmöglich.

LG

Antwort bewerten Vielen Dank für Deine Bewertung

das ist nicht möglich da solche Apps von einer neueren iOS Version abhängig sind.

Mit dem Tweak "App Admin" kannst du aber auf eine beliebige Version downgraden und so auf eine noch unterstützte Version gehen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von 09005809000
16.08.2016, 16:55

App Admin ist auch nur für IOS8. 

0

Es funktioniert nur bei Wenigen Apps

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?