Frage von Dine1988, 58

Wie formatiere ich eine zelle in Excel 2013 damit sie sich einfärbt wenn ein bestimmter Wert in der Nachbarzelle steht?

Hallo Zusammen,

ich habe eine Excel Datei mit verschiedenen Daten erstellt. Wie ich sie formatiere damit sie mir Farblich anzeigt bei welchen Zellen das Datum abgelaufen ist, habe ich auch schon. Nun möchte ich, dass sie zusätzlich eine Zelle grün einfärbt wenn die Nachbarzelle ausgefüllt ist.

Danke + Gruß

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 58

Sagen wir, du willst B1 grün färben, wenn A1 nicht leer ist:

  • Selektiere B1
  • Start → Bedingte Formatierung → Neue Regel... → Formel zur...
  • =NICHT(ISTLEER(A1))
  • Format festlegen
  • Dialoge mit OK beenden
Kommentar von Dine1988 ,

Vielen Dank! Genau das habe ich gebraucht. :-)

Kommentar von Koellemann ,

Der Suboptimierer ist ein Spitzen-Mann hat mir auch fast alle meine Excel Fragen perfekt beantwortet!

Kommentar von Suboptimierer ,

Danke für das Lob!

Antwort
von Koellemann, 57

Mit der bedingten Formatierung im ersten Reiter, da kann man verschiedene Regeln auswaehlen :)

Kommentar von Dine1988 ,

Das habe ich schon ausprobiert. Habe dort aber nicht die passende Formatierung gefunden, die sich auf zwei Felder bezieht.

Antwort
von iMPerFekTioN, 33

Wie bereits von Suboptimierer Perfekt gelöst,

klappt das genau so:

du selektierst erst deine Zelle

Gehst auf Bedingte Formatierung und machst eine neue Regel mit Formel zur

gibst die Formel ein die Wahr ist, also wenn diese Formel bedingung erfüllt wird, dann aktiviert sich die Bedingte Formatierung

Wählst die Farbe oder die Formatierung aus

und bestätigst mit "Ok"

Je nach dem ob du nur nach einem bestimmten Wert gehen willst,

kannst du dann die Formel beliebig anpassen:

Also anstatt der Formel =NICHT(ISTLEER(A1))

z.B. =WENN(A1="Ok")
Dann wird dir die Zelle nur eingefärbt wenn du diesen Wert drin hast =)

Grüße,

iMPerFekTioN

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten