Frage von precursor, 39

Wie finde ich heraus ob die Firmware meines Routers auf dem neuesten Stand ist und wie bringe ich sie auf den neuesten Stand, falls sie es nicht ist?

Hallo !

Ich bin seit zirka 20 Jahren Kunde bei der Telekom und war immer zufrieden.

Ich habe folgenden Router -->

Speedport W 723V Typ A

Laut Konfigurationsprogramm ist die Versionsnummer der Firmware 1.01.016

EasySupport unter Verwaltung --> Hilfsmittel ist bei mir immer eingeschaltet.

Jedoch wundert es mich, dass ich außer dieser "Ein" und "Aus" - Schaltfläche dort nichts weiter vorfinde, ich hoffe jedoch, dass EasySupport funktioniert und automatisch genau das macht, was im Handbuch angekündigt ist, zum Beispiel die Firmware automatisch auf dem neuesten Stand halten.

Wie finde ich jetzt aber heraus ob das wirklich die aktuellste Firmwareversion ist und falls sie das nicht ist, wie kriege ich die neuste in meinen Router hinein ?


Schreiben tue ich das weil ich heute für mehr als eine Stunde keinen Internetzugang hatte und mein Problem schlussendlich nur dadurch beheben konnte, indem ich meinen Router mittels Konfigurationsprogramm über "Verwaltung --> Hilfsmittel --> Neustart des Gerätes" resettet habe; normales resetten am Gerät selber führte nicht zum gewünschten funktionieren des Routers, die Lämpchen für "Online" und "Telefonie" am Router leuchteten nicht mehr und blieben auch nach dem resetten am Gerät selber aus, nur das Resetten über das Speedport - Konfiguartionsprogramm im Webbrowser selber brachte die Lösung und seit dem funktioniert alles wieder.

Auch wenn jetzt glücklicherweise alles wieder funktioniert wie eh und je, wundert es mich wieso das überhaupt passiert ist und ich hoffe, dass das nicht immer wieder passiert und zum Dauerzustand wird; ich hatte nie Probleme mit dem Internet / Router.


Vor 2 Monaten hatte bei mir auch diese "Netzumschaltung" der Telekom stattgefunden, jedoch kann ich bei mir keinerlei Veränderungen feststellen, ich muss mich im Konfigurationsprogramm meines Routers nach wie vor / wie eh und je mit allen Kennzahlen / Kennnummern, also wie immer, anmelden. Davon dass die Eingabe der Zugangsdaten im Router der Vergangenheit angehört, wie es im Brief von der Telekom geschrieben steht, bemerke ich nichts, das ist nicht der Fall. Oder habe ich diese Netzumschaltung der Telekom falsch verstanden ? In dem Brief steht auch, dass die Voraussetzung für das Funktionieren eine aktuelle Firmware ist, daher meine Frage.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Telekomhilft, Business Partner, 18

Guten Morgen precursor,

wie DeeDee07 bereits schrieb, ist die Firmware aktuell. Einsehen kann man diese im Speedport unter Laden & Sichern. Abgleichen dann mit dem von DeeDee07 genannten Link.

Warum für 1 Stunde das Internet nicht zur Verfügung stand, kann ich aktuell nur vermuten. Vielleicht hat der Speedport eine Sendepause gebraucht.

Nach der Netzumschaltung ist es so, dass die Zugangsdaten nicht mehr zwingend im Speedport eingetragen werden müssen. Der Anschluss wird automatisch von unserem Netz erkannt. Hast du getestet, ob nach dem Reset die Inbetriebnahme ohne Zugangsdaten funktioniert hat?

Viele Grüße

Rebekka H. von Telekom hilft

Kommentar von precursor ,

Erst mal vielen Dank für die Hilfe !

Wenn ich am Router selber nicht resettet habe, dann muss ich nur das Geräte-Passwort eingeben und sonst nichts, wenn ich http://speedport.ip/ starte.

Habe ich am Router selber resettet, dann wird das Gerätepasswort, die Anschlusskennung, die Zugangsnummer und das persönliche Kennwort verlangt, war jedenfalls gestern so, und früher auch.

Allerdings war es gestern das erste mal nach der Netzumschaltung, dass ich nicht am Router resettet habe, sondern mittels des Konfigurationsprogrammes via Webbrowser.

Ob es dadurch in Zukunft anders sein wird, das weiß ich nicht, das werde ich erst merken wenn es das nächste mal von Nöten ist, solange jetzt alles funktioniert, und das tut es wie gewohnt, führe ich keinen Reset durch wenn es nicht nötig ist, ich möchte lieber nichts verschlimmbessern, jetzt wo alles wieder funktioniert.

Es kommt nicht besonders häufig vor, dass ich einen Reset durchführen muss.

Mir persönlich macht es aber gar nichts aus, ob ich diese Zugangsdaten eingeben muss oder nicht, das ist eine Sache von Sekunden sie einzugeben, ich hatte mich nur gewundert, weil ich keinen Unterschied zu früher gemerkt habe, also gar nichts von der Netzumschaltung gemerkt habe.

Mir ist diese Netzumschaltung aber relativ egal, wichtig ist für mich nur, dass mein Internet funktioniert, sonst gar nichts ;-))

Nochmals vielen Dank für Ihre Hilfe !

LG

Kommentar von Telekomhilft ,

Sehr gerne, dafür sind wir ja hier. :)

Dass nur das Gerätepasswort eingegeben werden muss, wenn der Speedport nicht auf Werkseinstellungen zurückgesetzt wurde, ist auch richtig.

Was mich dennoch etwas verwundert, ist die Eingabe der Zugangsdaten. Dies soll schon automatisch laufen, wenn der Speedport die aktuelle Firmware hat und diese ist ja vorhanden.

Auch wenn alles funktioniert, möchte ich gerne überprüfen, ob die Netzumschaltung geklappt hat. Magst du mir bei Gelegenheit einfach mal deine Daten zusenden?

https://www.telekom.de/kontakt/e-mail-kontakt/telekom-hilft-team

Muss nicht sofort sein, aber eine Kontrolle wäre schon nicht schlecht. Alternativ dazu kannst du auch die Telefonnummer, die wir in dem Infoschreiben angegeben haben anrufen und nachfragen, ob die Umschaltung sauber funktioniert hat.

Viele Grüße

Rebekka H. von Telekom hilft

Kommentar von precursor ,

Hallo !

Daten über das Internet zusenden möchte ich nicht, da ich anonym bleiben möchte.

Ich gebe grundsätzlich im Internet nicht meine wahre Identität preis, wenn es sich vermeiden lässt.

Vielleicht werde ich jedoch mal die Telefonnummer anrufen die mir im Schreiben mitgeteilt wurde, spätestens dann wenn sich das Ganze zu einem schlimmeren Problem ausweiten sollte.

Nochmals vielen Dank und alles Gute !

Kommentar von Telekomhilft ,

Hallo precursor,

wenn du die Daten über das Formular sendest, dann kann die niemand aus der Öffentlichkeit einsehen. Ich natürlich schon, aber das müsste ich ja auch.

Aber das ist überhaupt kein Problem. Ich respektiere deine Einstellung. Dann bitte einfach mal bei Gelegenheit meine Kollegen anrufen und fragen, ob mit der Umstellung alles reibungslos geklappt hat.

Viele Grüße

Rebekka H. von Telekom hilft

Kommentar von precursor ,

Ok, vielen Dank !

Antwort
von DeeDee07, 24

Deine Router-Firmware scheint auf dem neusten Stand zu sein. https://www.telekom.de/hilfe/geraete-zubehoer/router/speedport-w-723v/firmware-s...

Kommentar von precursor ,

Ich danke dir recht herzlich für deine Antwort ! Es freut mich zu hören, dass dieses automatische Firmware-Update zu funktionieren scheint.

Keine passende Antwort gefunden?

Fragen Sie die Community