Wie bekommt man 1.10 support für sein TP?

... komplette Frage anzeigen

2 Antworten

Moin,

Du musst die pack.mcmeta in der Zipdatei ändern. Dort befindet sich ein Eintrag namens "pack_format", die Zahl dahinter musst Du ab Version 1.9 auf 2 ändern.

Beispiel:

{
"pack": {
"pack_format": 2
}
}

Gruß: Holger

Antwort bewerten Vielen Dank für Deine Bewertung

Da steht was in den Properties da steht eine Version drin die das erste mal geändert wurde somit können keine TP die aus der 1.8 oder älter in die 1.9 Eingespielt werden wo das genau festgelegt ist weis ich nicht. 

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?