Frage von xChonx, 43

Wie bekomme ich mein Psychokiller Webinterface wieder zu laufen?

Also ich habe 2 Teamspeak-Server auf den gleichen V-Server wie mein Interface. Hab dort 2 verschiedene Ports aber jeweils das gleiche Serveradminpasswort. Wenn ich mich bei den einen einloggen will funktioniert es, aber bei den anderen funktioniert es nicht "Error in connect() on line 3906: Error: connection failed! Error in login() on line 2306: script isn't connected to server" Ich habe schon paar mal den Queryport geändert aber immer das gleiche.

Das steht in meiner "config.php":

$server[0]['alias']= "xxx"; 
$server[0]['ip']= "127.0.0.1";
$server[0]['tport']= "13307";
$server[1]['alias']= "xxx"; 
$server[1]['ip']= "127.0.0.2";
$server[1]['tport']= "55005";

Wo ist mein Fehler? Würde mich um schnelle Hilfe freuen :) Danke im Voraus. :D

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von SpliinTaX, 27

Hallo xChonx,

du brauchst nicht zwei Server definieren die auf einen gleichen V-Server liegen. Also irgendwo steht folgendes:

$server[0]['alias']= "Lokaler Server";
$server[0]['ip']= "127.0.0.1";
$server[0]['tport']= 10011;

1. Zeile kannst du so lassen.
2. Kannst du ebenfalls auf 127.0.0.1 lassen.
3. Der Queryport angeben.

Nun kannst du dich mit deinen Serveradmin Daten einloggen, und er sollte dir beide Server anzeigen. Nun klickst du auf den Servernamen damit du ihn bearbeiten kannst.

~~~
Mit freundlichen Grüßen
Christian G.

Antwort
von xdmartinhi, 12

Hallo xChonx,

wenn die TS und das Interface auf dem Selben server laufen müsstest du eigentlich nichts ändern.

Auf Youtubee gibt es von Bennetrichter98 z.b. ein Video dazu.

Wenn du möchtest kann ich dir es aber auch installieren meld dich falls interesse einfach via Private Nachricht

Keine passende Antwort gefunden?

Fragen Sie die Community