Frage von Alexius12356, 15

Wie bekomme ich diese WennDann Formel hin?

Hallo zusammen,

ich bekomme folgende WennDann Formel nicht hin:

Ich habe eine Spalte in der in unregelmäßigen Abständen eine beliebige Zahl auftaucht. Wenn eine Zahl auftaucht soll eine Formel berechnet werden. Wenn keine Zahl in der Zelle steht soll eine andere Formel berechnet werden.

Alle meine bisherigen Ansätze sind falsch. Wie mache ich das?

Kann mir jemand helfen?

Super und vielen Dank

Gruß Alex

Expertenantwort
von Ninombre, Community-Experte für Excel, 15

Du kannst auf ISTZAHL wahr / falsch abfragen

=WENN(ISTZAHL(A1);Formel1;Formel2)

Kommentar von Alexius12356 ,

Hey! Super! Es funktioniert! Das hab ich schon mal geschafft vielen Dank! 

Antwort
von vdeparty, 9

Es gilt: WENN(Prüfung;Dann_Wert;Sonst_Wert)

Beispiel: Wenn der Betrag in einem bestimmten Feld (a1) höher als 5 ist, soll der Betrag mit 10 multipliziert werden, wenn es unter 5 liegt, soll er mit 5 multipliziert werden, die Funktion lautet:

WENN(a1>5;Dann_a1*10;Sonst_a1*5)

Hilft dir das?

Antwort
von Tron1701, 2

Hallo,

in der 2. Spalte folgende Fomel, beginnend in der Zeile, wo die Ersten Daten auftauchen (als Beispiel Erste Daten in A1, Formel in B1).

=WENN(A1=<>"";deine Formel oder Berechnung;"")

Das ganze dann nach unten kopieren.

Gruß Tron

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten