Frage von n4psk1ller, 59

Wie bekomme ich die PWM Lüfter zum laufen?

Hallo erstmal.

Ich habe mir 3x Bequiet Silent Wings 2 140mm PWM als Gehäuselüfter gekauft. Diese sind direkt an die 4Pin Lüfteranschlüsse des Mainboards angeschlossen. Im UEFI habe ich diese schon auf jeder Einstellung getestet (Silent, Normal, Manuel, Full Speed). Diese Einstellungen funktionieren auch da sie auf Full Speed auch auf maximal Drehzahl laufen. Das Problem bei mir ist das die Lüfter immer 3-4 Umdrehungen drehen und dann stoppen. Dann stehen sie eine halbe Sekunde und fangen wieder die 3-4 Umdrehungen an. Das immer wieder egal was ich versuche es funktioniert nicht. Mein Netzteil hat ausreichend Leistung und funktioniert auch Einwandfrei. Mein Motherboard ist das Gigabyte Z87x-OC Force. Habe ein Darkrock Pro 3 dort laufen die PWM Lüfter perfekt von ihrem PWM Lüfter Anschluss des Mainboards.

Danke schon mal im Voraus.

Robin

Antwort
von LawineX, 51

PWM Anschluss ist kompletter Unsinn, sowas brauchst du gar nicht. Auch normale Lüfter lassen sich prima über Speed Fan ansteuern. Da deine Lüfter sowieso extrem leise sind, können die auch immer auf 100% laufen, merkst du nicht.

Steck die Lüfter mal an einen 3 Pin Anschluss, vielleicht stimmt was mit dem PWM Signal nicht, auch wenn ich das für unrealistisch halte.

Antwort
von Metalbambi, 41

Das Problem tritt auf, wenn die Lüfter nicht genügend Spannung bekommen.

Da die als PWM angeschlossen sind, gehe ich davon aus, dass die Sensoren nicht genug Wärme melden um die Spannung auf die Lüfter zu erhöhen.

Versuche mal das System auszulasten und schaue ob die Lüfter dann anfangen sich zu drehen.

Als zweiten Versuch: Stoß die Lüfter mal händisch an und schaue ob sie sich weiter drehen oder wieder stehenbleiben.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten