Frage von ThePunisher23, 31

wie anzahl der Buchstaben in Excel herausfinden mithilfe einer Formel?

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 16
=SUMME(NICHT(ISTFEHLER(FINDEN(GROSS(TEIL(A1;ZEILE(INDIREKT("$1:$"&LÄNGE(A1)));1));"ABCDEFGHIJKLMNOPQRSTUVWXYZÄÖÜß")))*1)

Zählt Großbuchstaben in A1.
Das ist eine Matrixformel, deren Eingabe du mit Strg + Shift + Enter abschließen musst.

Kommentar von iMPerFekTioN ,

Etwas sehr umständlich, aber Funktional =D
Aber das einfacherer wäre hier doch trotzdem =LÄNGE() oder nicht?:P

Kommentar von Iamiam ,

Länge zählt ALLE Zeichen, auch Ziffern, Leer- und Satzzeichen, Sonderzeichen. Es war nach Buchstaben gefragt.

Für  Kleinbuchstaben kann man anstatt GROSS() das FINDEN durch SUCHEN  ersetzen

Antwort
von Sawascwoolf, 31

Länge()

Antwort
von mrDoctor, 25

=LÄNGE()

Keine passende Antwort gefunden?

Fragen Sie die Community