Frage von Elipsis,

WICHTIG!!! Net Framwork Versionen

Habe eine dringende Frage:

Für manche Programme muss man Net.Framework installieren Jetzt habe ich die Frage Ich habe 2 Produkte auf dem PC. Das eine ist was älter und das andere ganz neu. Das alte verlangt 2.0 und das neue 3.5 wenn ich jetzt nur die Version 3.5 installiere reicht das auch für das alte Programm?

Hilfreichste Antwort von Scanner,
1 Mitglied fand diese Antwort hilfreich

Es gibt Programme, die arbeiten mit Framework 2.0 und andere mit 3.5

Das liegt daran, wie ein Programmierer seine Programme auf die jeweilige Version programmiert hat.

Wenn Du eine Version deinstallierst und irgendwas dann nicht funktioniert, dann musst Du es halt wieder installieren.

Das ist das gleiche wie mit Microsoft Visual C++

Ich habe 2005 und 2008 auf dem Rechner.

Antwort von Powerbass,
3 Mitglieder fanden diese Antwort hilfreich

ja ;) da es beide Versionen beinhaltet ;)

Kommentar von gorgon8,

genau:),du warst schneller;/

Kommentar von Powerbass,

Ich bin halt Tron :D

Kommentar von Elipsis,

danke

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community