Werte durch Klassifizierung listen?

... komplette Frage anzeigen

2 Antworten

In E6:
{=WENNFEHLER(INDEX($A$1:$A$18;KKLEINSTE(WENN($C$5:$C$18="Arbeiter/in";ZEILE($C$5:$C$18));ZEILE(A1)));"")}

und runterkopieren
und in F6:
{=WENNFEHLER(INDEX($B$1:$B$18;KKLEINSTE(WENN($C$5:$C$18="Arbeiter/in";ZEILE($C$5:$C$18));ZEILE(A1)));"")}
und runterkopieren.

**ACHTUNG!**
Das sind Matrixformeln.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formeln zu Matrixformeln.

Klappt es?

Antwort bewerten Vielen Dank für Deine Bewertung

@Oubyi Vielen Dank, hat super funktioniert! :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
04.09.2016, 23:32

Gern geschehen ☼
Freut mich, dass ich helfen konnte.

P.S.: Hier in GF ist es sinnvoller auf eine Antwort als Kommentar zu dieser Antwort zu reagieren und nicht als neue Antwort auf die Frage, so wie Du es gemacht hast.
Einen Kommentar zur Antwort sehe ich sofort in meiner persönlichen Übersicht.
Dieses Danke hier in einer neuen Antwort habe ich nur durch Zufall entdeckt.
P.P.S: Herzlich willkommen bei GF.

0