Frage von Reithi, 96

Werte auf Datenreihe gleichmäßig Verteilen in Excel?

Hallo Ich habe folgendes Mathematisches Problem. Ich habe eine Dateinreihe von 200 Einträgen Beispiel:

A...........B...........C...........D

5...........2...........Y1..........?

3...........2...........Y2..........?

4...........3...........Y3..........?

Bedingungen:

Wert Y1,Y2,Y3... ist unbekannt und zu ermitteln. Summe aller Y = 5000

D=A+B+C

D=Soll immer konstant der selbe Wert sein

Wie könnte ich das Ganze mit Excel lösen?

Expertenantwort
von DeeDee07, Community-Experte für Excel, 79

Wieviele y (also Einträge in Spalte C) gibt es denn?

Dann könntest du 5000 / Anzahl y rechnen und hättest das durchschnittliche y.

Danach rechnest du das durchschnittliche A+B aus, z.B. mit Hilfsspalte und Mittelwert. Dann kannst du überprüfen, ob das einzelne A+B über oder unter dem Durchschnitt liegt.

Für das einzelne y gilt dann

y = (Ø A+B) - (A+B) + Ø y

Kommentar von Reithi ,

Hat super funktioniert. Danke

Antwort
von Geograph, 57

Ergänzung zur Antwort von DeeDee07  

Eingabe in C1:
=MITTELWERT(A:A)+MITTELWERT(B:B)-A1-B1+XXX/ANZAHL(A:A) 
wobei  XXX für die Soll-Summe der Spalte C steht (5000?)

In D1: =SUMME(A1:C1)

C1 und D1 herunterziehen

Keine passende Antwort gefunden?

Fragen Sie die Community