Frage von aaronstyler, 29

Wenn ich snapchat öffne werde ich auf die Support Seite von snapchat geschickt und da steht ,dass man mindestens Android 4.1 braucht, ich habe aber Android 5.0?

Ich habe schon alles mögliche ausprobiert es kommt aber immer wieder:/

Antwort
von Sonnengott98, 19

Hast du bereits Handy-Neustart und eine Neuinstallation der App vorgenommen? Hilft bei solchen Problemen meistens...

Kommentar von aaronstyler ,

Ja habe mein Handy sogar resetet trotzdem danke ☺

Kommentar von Sonnengott98 ,

Dann würd ichs mal dem Support von Snappchat melden. 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten