Frage von DerLukas2, 11

Wenn ich bei Unity 5.4.1 ein neues Prokekt erstelle (auch bei allen alten) kommen immer dieser(Bild) fehler warum?

MFG Lukas

Antwort
von OctoMan, 4

Ich weiß nicht ob das geändert wurde, aber ich meine das der FirstPersonController nicht im UnitySampleAssets namespace liegt. Wenn du den geändert hast, machs wieder rückgängig oder installiert die StandartAssets neu.

Der namespace sollte übrigens UnityStandartAssets sein, es sei denn, es wurde tatsächlich geändert.Alle Scripte die also auf den FirstPersonController zugreifen, müssen im namespace geändert werden. Ein Doppelklick auf die Fehlermeldungen sollte dich zu den richtigen Scripten führen.

Kommentar von DerLukas2 ,

Danke für die schelle und gute antwort da sich aber noch 20 weitere Fehler auf getan haben habe ich einfach die Scripte aus dem Beispiel Projekt genommen weil die Funktionireten aber trotzdem danke.

MFG Lukas

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten