Frage von Undertaker989,

Wenn dann sonst oft verschachteln!!!!!!

Ich möchte einen Plan erstellen und habe folgendes problem ich möchte hab 10 routen mit jeweils deren endstellen und ich möchte die so verschachteln mit der wenn dann sonst formel das wenn ich sage ich nehm die route 5 das er mir dann die endstation anzeigt.

Danke im Vorraus

Hilfreichste Antwort von Britzcontrol,
1 Mitglied fand diese Antwort hilfreich

Deine Frage wäre einfacher zu beantworten, wenn man wüsste, in welchen Zellen die Werte (Linienbezeichnung, Endhaltestelle) hinterlegt sind.
So gibts nur eine einfache (zweifach verschachtelt) Antwort:

=WENN(A1=1;"Haltestelle A";WENN(A1=2;"Haltestelle B";""))
(hierbei steht die abzufragende "Linie" in Zelle A1.

Als "Undertaker" stapelst Du mit Deinem Wissen um die Schreibweise des "das" bzw. des "dass" sowie um die Interpunktion (besonders Kommasetzung) besonders tief.

Gruß aus Berlin

Antwort von Gelehrter,
2 Mitglieder fanden diese Antwort hilfreich

Kauterwelsch,versteht man nichts um was es geht.Sorry

Kommentar von augsburgchris,

Korrekt müsste es lauten: "Kauderwelsch. Man versteht nicht um was es geht. Sorry"

Abgesehen davon, dass die Frage sehr gut verständlich ist, finde ich 3 Fehler in einem Satz irgendwie unverständlich. Besonders von einem Gelehrten. :-)

Kommentar von Oubyi,

DH!

Kommentar von Britzcontrol,

DH !

Antwort von augsburgchris,
1 Mitglied fand diese Antwort hilfreich

A1:A10: Deine Routennummern

B1:B10: Deine Endstationen

D1: Deine Routenauswahl (z.B. 5)

E1: =INDEX(B:B;VERGLEICH(D1;A:A;0))

Kommentar von Oubyi,

DH!
Ginge auch mit einem S.... [Ich trau mich nicht]

Kommentar von augsburgchris,

Gut so!!! :-))

Antwort von Distel35,

Hallo,

ich hab 10 routen mit jeweils deren endstellen

hat jede Route genau eine Endstelle?
Dann ist es einfach und du musst garnichts verschachteln.

Distel

Antwort von Undertaker989,

Ich will einen Linienplan in Excel erstellen und ich habe 10 Linien mit den Endstationen und wie kann ich die Formel so machen das wenn ich bzw. die Linie 5 eingebe das mir dann excel die richtigen Endstationen anzeigt.

Danke im Vorraus

Du kennst die Antwort?

Weitere Fragen mit Antworten

Fragen Sie die Community