Frage von BanonLP, 12

Welches Java benötigt man um einen Damage Indicators Mod zu verwenden?

Hallo, ich habe mir den Damage Indicators Mod für die Minecraft 1.8.9. installiert. Es läuft einwandfrei, allerdings crashst mein spiel wenn ich den Knopf drücke um das zusätzliche Menü zu öffnen. Es wird Java crasht angezeigt, nun frage ich mich ob es ein Systemfehler ist oder ob ich das falsche Java habe. (Ich habe 64 Java)

Vielleicht könnt ihr mir ja helfen.

Antwort
von 1frozenice1, 12

Ohne den Mod jetzt genau zu kennen wird es wohl am diesen liegen.
Persönlich würde ich noch darauf achten ein aktuelles Java 8 64 Bit installiert zu haben.

Ohne die Crash-logs zu analysieren wird man kaum eine vernünftige Aussage treffen können.

Antwort
von androhecker, 8

An Java liegt es so gut wie nie.

Du solltest am besten mal den crash-report hochladen, sonst kann man hier nur raten.

Kommentar von BanonLP ,

Danke mach ich! 😀

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten