Frage von theearth, 38

Welches JavaDevelopmentKit brauche ich für Linux Ubuntu?

Auf der Seite

http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.h...

kann man JavaDevelopmentKit für jewals verschieden Betriebssysteme runterladen.

Dort ist auch mehrmals Linux vorhanden, nur verstehe ich leider nicht, welches ich wählen soll.

Auf dem unteren Bild sind mehrere angezeigt. Kann mir einer erklären worauf ich achten soll und WIE ICH DAS INSTALLIERE?

Danke im Vorraus. MFG Theearth

Antwort
von Linuxhase, 15

Hallo

kann man JavaDevelopmentKit für jewals verschieden Betriebssysteme runterladen.

Das ist gar nicht nötig, was Du benötigst kannst Du mit dem Paketmanager bzw. dem Software-Center installieren. Damit ist sichergestellt das die zu installierende Software auch mit Deinem System zusammenarbeitet.

Dort ist auch mehrmals Linux vorhanden, nur verstehe ich leider nicht, welches ich wählen soll.

Da Du Ubuntu hast benötigst Du Pakete mit der Endung *.deb weil Ubuntu auf  Debian basiert.

Linuxhase

Expertenantwort
von LemyDanger57, Community-Experte für Linux & Ubuntu, 9

Eigentlich nur das, welches in den Paketen (den Repositories) enthalten ist.Und das kannst Du über das Software Center oder Synaptic installieren.

Solltest Du wirklich ein anderes Paket benötigen, musst Du zu denen mit der Endung .deb greifen. Wie Du die installierst, ist hier beschrieben:https://wiki.ubuntuusers.de/Paketinstallation_DEB/  

Antwort
von thiesyy, 4

http://download.oracle.com/otn-pub/java/jdk/8u91-b14/jdk-8u91-linux-x64.tar.gz?A...
Ich benutze das, Auch auf ubuntu! Gibt auch ne 32 version

Keine passende Antwort gefunden?

Fragen Sie die Community