Frage von sportler123456, 103

Welches Betriebssystem würdet ihr für den Microsoft flight Simulator x (fsx) benutzen?

Antwort
von jeffreycolt, 63

Ganz klar: Win7!

Ja guuut, optimal nur für den FSX wäre XP, aber das würde ich nicht mehr empfehlen ;)

Win8.1 geht noch, auf Win10 läuft er gar nicht!

Also, nimm Win7 (UIAutomationcore.dll dennoch empfehlenswert)

Antwort
von Eddie93, 74

Von Haus aus läuft der FSX auf Windows 7. Mit SP2 und einer modifizierten UIAutomationCore.dll funktioniert er auch problemlos unter Win 8.1

Wie man so hört, gibts unter Win10 eher Probleme.

Antwort
von p0ckiy, 72

Den gibt es doch nur für Windows und OSX.

Keine passende Antwort gefunden?

Fragen Sie die Community