Frage von sms92, 13

Welche Vorraussetzungen gibt es bei appdownloads bei google play?

Ich habe mir gestern ein handy gekauft und hab laut geräteinformation android 4.4.4 drauf... Das komische ist,dass ich trotzdem nicht alle apps wofür ich eig die geforderte androidversion habe,downloaden kann(z.b snapchat und pokemon shuffle mobile). Es kann aber nicht allein an der android version liegen da ich z.b angry birds rio downloaden kann,aber angry birds nicht(beide brauchen mind android 4.1).

Antwort
von KlecksKeks, 4

Es kann verschiedene Gründe haben:

  • zu wenig Arbeitsspeicher

  • zu wenig internen Speicher (Nicht alle Apps lassen sich verschieben.)
  • Prozessor zu langsam
  • veraltete Android-Version (Android 4.4)
    Viele Apps setzen inzwischen mind. Android 5.0 voraus. Das liegt daran, dass einige Funktionen erst ab Android 5 möglich sind und mit älteren Android-Betriebssystemen nicht mehr kompatibel sind. Viele Apps wurden auf das Material-Design (ab Android 5) umgestaltet / angepasst.
    (Android 5.1 sollte ein Smartphone aus dem Jahr 2016 mind. haben.- Schon deswegen, weil Android 7 bald erscheint und Android 5.1 somit auch bald veraltet sein wird.)

Kommentar von sms92 ,

also wegen einer veralteten version kann es nicht sein...hab ja version 4.4.4 und ich guck bei den apss bzw spielen vorher welches system die brauchen(die die ich haben wollte mindestanforderung entweder 4.1 oder 4.4).

am internen speicher kanns nicht liegen...hab noch 1,5GB frei und das reicht ja eig für sowas wie snapchat

Antwort
von Eguitarboy, 9

Hast du vielleicht nicht genügend Speicher? Diese voraussetzunge tretten ja erst ein wenn du die App startest

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten