Welche Version von iTunes brauche ich mindestens um iOS 9.3 auf meinem iPhone wie gewohnt zu verwenden?

... komplette Frage anzeigen

1 Antwort

Du MUSST eine ältere Version von iTunes verwenden? Aha, wieso? Läuft die neueste Version (gestern aktualisiert) nicht?

Ich erhalte vor der Aktualisierung auf eine neue iOS-Version immer das Update von iTunes!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Leakshmiromorsh
23.03.2016, 13:17

Hi, ich habe eine ältere Mountain Lion Version drauf, läuft schon recht langsam und möchte sie deshalb nicht aktualisieren. Deswegen kann ich im Appstore iTunes (12.2.2) auch nicht mehr aktualisieren. Ich wollte das iOS Update auf dem Handy runterladen, weil es da kleiner ist. Habe gestern dann probiert in iTunes das neue iOS runterzuladen, geht leider nicht. Trotzdem vielen Dank für die Antwort :)

0

Was möchtest Du wissen?