Frage von CundM9876, 61

Welche Software benötigt meine R4 3DS Karte, sodass sie bei dem Nintendo dsi (Version 1.4.5E) funktioniert?

Ich habe eine R4 3DS Karte und sie funktioniert für alle Nintendo DS Sorten. Ich habe die Software ganz normal drauf geladen und sie funktionierte auch für meinen Nintendo dsi. Nachdem ich meinen Nintendo dsi auf das neueste Update geupdadet habe, funktionierte die Karte aber nicht mehr für diese Version. die Version meines Ds' beträgt nun 1.4.5E ; Kann mir jemand helfen, sodass meine R4 Karte wieder für den Nintendo dsi funktioniert?

Antwort
von nosaj, 48

Von der Seite einfach die neueste Version laden und gut ist.

Kommentar von SimplerNutzer ,

Grade das funzt ja nicht. Ich habe das selbe problem

Kommentar von nosaj ,

Von wann ist das Update deiner DS Version?

Kommentar von CundM9876 ,

Das weiß ich leider nicht, ich hatte schon lange keine Updates mehr gemacht. Aufjedenfall ist das die letzte Version des Dsi, denke ich mal..

Keine passende Antwort gefunden?

Fragen Sie die Community