Frage von GoldFischLP 06.04.2013

Welche GTA 4 Version habe Ich

  • Hilfreichste Antwort von Z1kanda 09.04.2013

    Du hast dann standardmäßig 1.0.7. aber da läuft aus eigener Erfahrung der ICenhancer mit Bildrauschen. Hab mir das auch Ostern ausprobiert. Downgrade mal auf 1.0.4 dann läuft's. http://extreme.pcgameshardware.de/gta-grand-theft-auto/164489-howto-downgrade-de... (anleitung) ABER: du wirst dann wahrscheinlich nicht mehr in der Lage sein Multiplayer zu spielen.

    Nur so als Info

  • Antwort von Pipalpat 07.04.2013

    Auf steam immer die aktuellste, also googlen was die aktuelste ist und du weist es.

Du kennst die Antwort? Frage beantworten
Bitte noch eine Antwort ... Frage erneut stellen

Verwandte Fragen

Fragen Sie die Community –

anonym und kostenlos!