Frage von dukeball, 36

welche Formel in Excel muss ich nutzen?

Hallo Zusammen, ich möchte folgendes in Excel tun:

wenn in Spalte B ein x erscheint dann soll eine zählenwenn formel kommen

Habe folgendes probiert =wenn(b2:b4="x";zählenwennformel....)

Aber irgendwie funzt das nicht. Bitte um Vorschläge

Antwort
von Funfroc, 30

Hallo,

ich bleibe mal bei deinem Formelaufbau, da ich vermute, dass es so gewollt ist:

=wenn(zählenwenn(b2:b4;"x")>=1;zählenwennformel....)

LG; Chris

Expertenantwort
von Oubyi, Community-Experte für Excel, 8

Sicher, dass nicht nur das ZÄHLENWENN brauchst:

=ZÄHLENWENN(B2:B4;"x")

Mir erschließt sich nicht, was Du noch mit dem WENN erreichen willst.

Antwort
von iMPerFekTioN, 13

Hallo =)

=WENN(B5:B9<>"x";"Nichts";"Summewennformel")

Grüße,

iMPerFekTioN

Keine passende Antwort gefunden?

Fragen Sie die Community