Frage von MAXMMXV, 37

Welche forge Version passt zur aktuellsten optifine version?

Ich glaube ich komme der Sache jetzt schon näher mit forge, allerdings müssen die beiden Versionen miteinander ja kompatibel sein, und im Netz finde ich dazu leider nichts, könnte mir da jemand weiterhelfen und evtl. sagen welche forge Version zu einer aktuellen Optifine Version passt?

Antwort
von JensMueller1234, 23

Die Versionen sind kompatibel. Nimm den Forge-Installer und füg die letzte released Optifine-Version ein.

Kommentar von MAXMMXV ,

Das heißt die letzte forge Version ist zusammen mit der letzten Optifine Version  kompatibel ?

Antwort
von Skyflieger, 18

Sind andere mods dabei wenn Nein brauchst du kein forge einfach doppelklick auf optifine

Kommentar von MAXMMXV ,

Hab es manuell installiert jetzt geht's einwandfrei, trotzdem Danke für deine Antwort!


Keine passende Antwort gefunden?

Fragen Sie die Community