Frage von TimonPasslick, 22

Welche Forge Version benötigt man für Nevermine 2?

Antwort
von RuebenFreak, 11

Kommt drauf an welche mod Version du hast ich an deiner stelle würde für Version 1.7.10 machen,da diese mir vielen anderen mods kompatibel ist

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten