Frage von M1934, 42

Welche Excel Funktion?

Hallo, welche Funktion muss ich in Excel eintippen, damit mir negative Zahlen in einer anderen Zelle angezeigt werden, als positive? Ein Beispiel: Wenn die Summe von B1 und B2 positiv ist, sollte sie mir in B4 angezeigt werde, ist sie negativ, in A4. Ich hoffe, ich habe mich genug klar ausgedrückt. M1934

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von vitus64, 33

Du schreibst in beide Zellen die gleiche Formel und versiehst diese mit entsprechenden wenn-Funktionen
=wenn(Berechnungsergebnis>0;Berechnungsergebnis;"")

Statt Leerzeichen geht auch 0, je nachdem

Das ganze dann nochmal in der anderen Zelle mit <0

Antwort
von TomWi, 13

Was vitus64 sagt ist schon richtig. Hier ist die Formel für A4: =WENN(SUMME(A1:A3)<0;SUMME(A1:A3);"") und hier die Formel für B4: =WENN(SUMME(A1:A3)>0;SUMME(A1:A3);"")

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten