Frage von esslinger1984, 31

Welche Excel Formel zur Findung und Addition eines Werts in einer anderen Spalte?

Zum Beispiel habe ich in einer Spalte 100 deutsche Städte und in einer anderen 5 deutsche und 95 ausländische Städte. Jetzt möchte ich das die Formel in der zweiten Spalte die 5 Städte in der ersten sucht / findet und mir die Summe 5 ausgibt.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Oubyi, Community-Experte für Excel, 19

Spalte A: deutsche; Spalte B: ausländische:

=SUMMENPRODUKT(ZÄHLENWENN(A1:A100;B1:B100))

Klappt es?

Kommentar von esslinger1984 ,

Super. Hat geklappt. Vielen Dank.

Kommentar von Oubyi ,

Gern geschehen ☼

Kommentar von Oubyi ,

Danke fürs

Antwort
von Nenkrich, 25

In der spalte wo die ausländischen sind in jedes feld eine abfrage machen. Sowas wie

Anfang
Wenn A4 den inhalt von B(n) hat mache d5 +1
Setze (n)+1
Gehe zu anfang

Wie genau das realisierbar ist kann ich dir nicht sagen, aber bei uns auf Arbeit gibt es Excel Tabellen die je nach Inhalt ne andere Farbe haben, nur bestimmte Inhalte zulassen und Ähnliches.

Kommentar von Nenkrich ,

D5 wäre das kästchen für die summe

Antwort
von dkilli, 19

Woran erkennst du, dass es deutsche Städte sind?

Kommentar von Oubyi ,

Ich denke mal, weil sie in der ersten Spalte stehen.
Das Ganze ist wohl ein weitere Variante des Problems:
"Wie viele Werte aus Spalte B kommen auch in Spalte A vor?"

Kommentar von esslinger1984 ,

Genau, das meinte ich..

Keine passende Antwort gefunden?

Fragen Sie die Community