Frage von Killgamer51, 16

welch version hat MEIN fallout 4?

bethesda hat betakeys für contraptions dlc rausgebracht (all plattforms) und man musste die 1.5.3 version haben um die keys zu bekommen!!! HILFE!!!!

Antwort
von Shalidor, 11

Du wirst vermutlich die neueste Version haben. Normal wird das Spiel ja automatisch geupdatet.

Kommentar von Killgamer51 ,

aber wieso hab ich keine e-mail von bethesda bekommen für den betakey  :,(

Kommentar von JonaCISV ,

wril nicht jeder ne Mail kriegt. du kannst aber über steam fallout 4 rechtsklick und dann auf updates oder so und dann beta

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten