Frage von StephieHA, 11

Weis jemand wie man in exel ein bestimmten Wort einen Wert geben kann ?

Ich möchte gerne Namen einen Wert geben, das heißt wann ich immer dieser,, Name,, geschrieben wird wird ein wert daraus. Ich kann nach stundenlanger suche leider nichts darüber finden und wäre über Hilfe sehr dankbar.

Antwort
von PWolff, 3

MIt den VERWEIS-Funktionen kannst du mittels einer Tabelle einen Wert einem anderen zuweisen. (SVERWEIS, WVERWEIS, VERWEIS)

Wenn du den Wert aber in derselben Zelle haben willst, geht das entweder über ein Makro (dabei wird der Wert überschrieben) oder man kann vielleicht mit bedingter Formatierung etwas hinkriegen.

Kommentar von StephieHA ,

Vielen Dank, erst einmal für die schnelle Antwort.  Ich habe wohl gerade einen Denk Hänger...

Könnte ich Vill.  ein Beispiel für die Formel bekommen.

Makro und bedingte Formatierung sagen mir leider gar nichts. Bin noch relativ neu im Exel entdecken und wünschte ich könnte mehr verstehen von Ihrer Antwort. 

Liebe Grüße

Kommentar von PWolff ,

Zunächst einmal mit der WENN-Funktion:

Sagen wir mal, in Spalte A stehen die Namen.

Dann lautet die Formel in Zelle B1:

=WENN(A1="Testname";24;"")

Diese Formel kannst du über weitere Zellen der Spalte B "runterziehen": du markierst die Zelle und ziehst mit der Maus das kleine Quadrat an der rechten unteren Ecke des dicken Rahmens um die markierte Zelle herunter.

Mit SVERWEIS kannst du so was auch mit vielen Namen machen und brauchst keine tief verschachtelten WENN-Funktionen dafür.

Nehmen wir an, in Zellen F1 bis G6 steht folgendes:

   |       F      |       G       |
-----------------------------------
1 |Andrea | 16|
2 |Björn | 17|
3 |Claudia | 15|
4 |Dieter | 16|
5 |Elli | 18|
6 |Fernando | 15|

Dann schreibst du in B1 die Formel

=SVERWEIS(A1;$F$1:$G$6;2)

und ziehst sie wieder herunter

Antwort
von StephieHA, 3

Ich habe jetzt mal ein Foto gemacht von meinem Vorhaben.

Ich hoffe es ist einigermaßen nachvollziehbar.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten