Frage von JulianNM, 18

Was soll ich machen wenn steht: "Diese Gerät ist nicht mit der Version kompatibel, wegen Pkmn GO?

Antwort
von ITsUnacceptable, 16

Gucken ob es für dein Handy ein update gibt. Wenn nicht roten und Android Version 4.4 rauf hauen oder ein neues gerät kaufen. (:

Antwort
von Savix, 14

Hi,

du kannst über die Einstellungen deines Handys nach einem Update für Android suchen. Ist eins verfügbar, lade es herunter.

Du benötigst Android 4.4 aufwärts, um Pokemon GO spielen zu können.

Ist kein Update verfügbar, ist die App auf dem Gerät leider nicht nutzbar, solange kein Update auf eine höhere Androidversion bereitsteht.

VG,
Savix

Kommentar von JulianNM ,

wo in den einstellungen, wissen Sie das?

Kommentar von Savix ,

In den Geräteinformationen gibt es eine Update-Funktion.

Kommentar von JulianNM ,

reicht version 5.1.1

Kommentar von Savix ,

Ja, die Version 5.1.1 ist mit dem Spiel kompatibel.

Antwort
von AnngggeeL, 9

Heii hab grad das gleiche Problem ... was hat dir am Schluss geholfen ? :)

Antwort
von xo0ox, 8

Ein anderes Gerät (Handy) kaufen.

Keine passende Antwort gefunden?

Fragen Sie die Community